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Chapter 1: Introduction

Video Satellite is a powerful post-production
option for Pro Tools® employing a separate
computer running Avid Media Composer® or
Symphony Nitris® DX software for synced video
playback, capture, and conversion.

Q Use of Avid Symphony Nitris DX in a Video
® Satellite system requires Symphony” soft-
ware version 5.0 or higher.

Media Composer or Symphony software with the
Video Satellite option can output and capture
video through any of the following Avid video
peripherals:

« Avid Nitris DX

« Avid Mojo DX

« Avid Mojo SDI (Media Composer 5.5.x and
lower only)

Q Symphony software with the Video Satellite
" option can output and capture video with
the Avid Nitris DX video peripheral only.

Video Output Options

Video Satellite lets you output video using any
of the following configurations:

« Playback to an external NTSC or PAL video
monitor (Avid Nitris DX, Mojo DX, or
Mojo SDI required)

« Playback to an external HD-SDI video monitor
with Avid Nitris DX or Mojo DX

« Playback to an external HDMI video monitor
(Avid Nitris DX or Mojo DX required)

« Playback to an external analog HD video mon-
itor with Avid Nitris DX

o Full-screen playback on your primary or sec-
ondary computer monitor using DVI output

Playback to an External NTSC or
PAL Video Monitor

(Avid Nitris DX, Mojo DX, or Mojo SDI Only)

Media Composer requires an Avid video periph-
eral for high-quality, frame edge-aligned play-

back of SD video (or 1080 HD video converted to
SD video) to an external NTSC or PAL monitor.

Symphony requires an Avid Nitris DX periph-
eral for video output.

When outputting 1080 HD video using this con-
figuration, you can either transcode an HD se-
quence to SD video or down-convert an entire
HD project to SD video in real time.

A\ 720p projects cannot be down-converted.

When using an Avid Nitris DX or Mojo DX pe-
ripheral,1080 HD video can be down-converted
to SD video in real time, in software mode.

Hardware-based down-convert is not supported
with Video Satellite.
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Playback to an External HD-SDI
Video Monitor

(Avid Nitris DX or Mojo DX Only)

Media Composer requires an HD-capable Avid
video peripheral (Nitris DX or Mojo DX) for
high-quality, frame edge-aligned playback of

native HD video to an external HD-SDI monitor.

Symphony requires an Avid Nitris DX periph-
eral for video output.

Full-Screen Playback using DVI
Output to a Computer Monitor

With a supported video card installed,

Media Composer Video Satellite provides full-
screen playback of SD or HD video through a
DVI port to your primary or secondary com-
puter monitor.

When you play back video on a monitor with a
refresh rate that differs from the video frame
rate (as is often the case during playback of
video through a DVI output), the output yields
visual artifacts and offsets in synchronization
between audio and video. For example, this oc-
curs during playback of a 24 fps video clip on a
DVI monitor with a refresh rate of 75 Hz.

A If your workflow requires high-quality
playback, you must output video through an
Avid video peripheral to an NTSC or PAL
monitor for SD and downconverted HD, or to
an HDMI or HD-SDI monitor for native HD.

For detailed information on the quality of
DVI output to your primary or secondary
monitor, see Chapter 3, “Video Satellite
Workflows.”
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Supported Video Resolutions

Media Composer and Symphony Video Satellite
supports the import, capture, and playback of a
wide range of video resolutions and frame rates
(including HD video):

For detailed information on supported resolu-
tions and frame rates, see Avid Media Composer
online help or visit the Avid website
(www.avid.com).

To launch online help in Media Composer:

« Choose Help > Online Help.

Support for Avid Interplay

Media Composer, Symphony, and Pro Tools sys-
tems support integration with Avid’s Interplay
asset management system.

Avid Interplay lets Pro Tools and Avid editors
integrate the complete workflow of each project
by managing assets, tracking versions, and pro-
viding powerful metadata and commenting ca-
pabilities. Interplay also automates the data
flow, eliminating errors and shielding users
from complex import/export steps.

When connected to an Interplay system,
Media Composer can:

 Check out projects and sequences from Inter-
play, and export media as needed for Pro Tools

 Check in projects and sequences, including
final audio created in Pro Tools

When equipped with the Pro Tools Avid Inter-

play Option, Pro Tools can:

« Open sequences checked into Interplay

« Export audio tracks directly back to the se-
quence on Interplay, either adding to or re-
placing existing audio tracks



For detailed workflows on the following, see the
Pro Tools Avid Interplay Guide:

o Checking in a sequence to Interplay for
Pro Tools

« Importing a sequence into Pro Tools from
Interplay

« Exporting edited audio tracks to Interplay
from Pro Tools

« Importing Pro Tools audio files back into
Media Composer

Support for Avid ISIS 7000,
ISIS 5000, and MediaNetwork
Storage Systems

Avid ISIS® and Unity MediaNetwork are high-
speed network storage systems that let multiple
users store and share media through a gigabit
Ethernet connection (for ISIS) or fibre channel
connection (for MediaNetwork).

Media Composer, Symphony, and other Avid
video applications can use a Avid shared storage
system to share the same media as follows:

o Stream audio and video media in real time

« Share projects, AAF and OMF sequences, and
audio and video media.

o Share AAF sequences using the Avid Interplay
asset management system (Avid Interplay sys-
tem required)

Pro Tools can use an Avid shared storage system
to share media with Avid video systems as fol-
lows:

o Stream audio and video media in real time

o Share audio and video media in a push-pull
workflow

o Share Pro Tools sessions, AAF and OMF se-
quences, and audio and video media.

« Share AAF sequences using the Avid Interplay
asset management system (Avid Interplay sys-
tem required)

Avid Video Terminology

This section provides a brief glossary of Avid
terms and, where applicable, their Pro Tools
counterparts.

Clip A clip in Media Composer is like a whole file
clip in Pro Tools. It references one or more me-
dia files that play in synchronization, for in-
stance, a video file and its two audio tracks.
Clips are stored in bins.

Subclip A subclip in Media Composer is like a
clip in Pro Tools. It is a shorter version of the
clip from which it was created. Subclips are also
stored in bins.

Avid Sequence An Avid sequence is equivalent
to a Pro Tools session. It is a collection of clips
and subclips organized in a Timeline. Sequences
are stored in bins.

AAF/OMF Sequence AAF and the older OMF are
standards designed specifically for exchanging
sequences between applications.

Media Composer and Pro Tools can import and
play AAF or OMF sequences. Media Composer
can export AAF or OMF sequences for import
into Pro Tools. Pro Tools can export tracks from
asession as an AAF or OMF sequence for import
into Media Composer or other Avid editing ap-
plications.

Bins Bins are like folders in which you organize
clips and sequences. Bins are stored in the indi-
vidual project folders.

Chapter 1: Introduction



Projects Projects are where you organize a num-
ber of bins. Bins can also be shared between
projects.

In one project, you could create a new bin to
hold all of your video clips and a bin to hold
your sound effects, and a bin for sequences. You
could close that project, open a new project and
open the sound effects bin from the first project
to use the same audio in a different sequence.
Projects are stored at a user definable location.

Source Monitor The Source Monitor is the Video
window above the Timeline (on the left). Use the
Source Monitor to select what will be added to
the sequence in the Timeline.

Record Monitor The Record Monitor is the Video
window above the Timeline (on the right). Play-
back of the sequence in the Timeline is viewed in
the Record Monitor.

Timeline The Media Composer timeline shows
the assorted audio and video elements arranged
in a linear sequence, as in Pro Tools.

Client Monitor The client monitor is an external
NTSC, PAL, HD or DVI monitor used to display
the video output of Media Composer.

Additional Pro Tools and Avid
Terminology Counterparts

Pro Tools Avid

plug-ins real-time audio effects

automation volume automation, pan

automation

Bounce to Disk Audio/Video Mixdown
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AAF, OMF, and MXF Basics

AAF and OMEF files are mechanisms for storing
and retrieving media data and metadata so that
projects can be freely exchanged between differ-
ent applications and operating systems (such as
between Pro Tools and Avid video editing appli-
cations, on Mac or Windows).

Media data and metadata enable an application
that receives AAF and OMF sequence files to au-
tomatically and quickly reassemble the compo-
sition. A simple metaphor for this approach is
that media data files are the pieces of a puzzle
and metadata is the set of instructions for as-
sembling the puzzle.

In the simplest case, only an AAF or OMF se-
quence is exchanged. If this sequence points to
existing media files, the size of the sequence file
isrelatively small and the export/import process
is relatively fast.

AAF and OMF sequences can also have media
data embedded in them. This creates a single,
larger file that is slower to export and import,
but which may be easier to manage than thou-
sands of files stored on different volumes.

Pro Tools supports AAF and OMF sequences
that contain embedded audio media.

Pro Tools does not support AAF or OMF se-
quences containing embedded video media, ex-
cept if you are importing such sequences into a
Video Satellite track. In such cases, only video
metadata is imported into the track.

@ For the purposes of this guide, AAF

sequences are emphasized and referenced
over the older OMF sequence standard.



MXF

MXF is a media file format. There are MXF video
files and MXF audio files, but there are no “MXF
sequences.” An AAF sequence may refer to or in-
clude MXF media files, but OMF sequences can-
not refer to or include MXF files.

Media Composer Support for MXF Media
Media Composer supports the following actions
when working with MXF media:

o Creating MXF media when capturing,
transcoding, rendering, or using other
methods to create media

o Import of MXF media files created in other
Avid applications

o Export of MXF audio and video files

Pro Tools Support for MXF Media
Pro Tools supports the following actions when
working with MXF media:

« Capture of MXF video media in real time (Avid
video peripheral required)

o Import of MXF video and audio media

« Export of MXF audio media
Pro Tools cannot export MXF video files.

Video files digitized in Pro Tools are technically
of the MXF format, but are intended only for use
in Pro Tools and are not tested for compatibility
with other applications.

AAF

AAF sequences are the best way to exchange
projects and maintain valuable metadata. An
AAF sequence can refer to OMF and/or MXF
media files, or have OMF and MXF media files
embedded within them. There is no such thing
as an AAF audio or video media file.

Media Composer Support for AAF Sequences

Media Composer supports the following actions
when working with AAF sequences:

« Import and export of AAF sequences with
embedded video files (MXF or OMF) and/or
audio files (MXF, WAV, or AIFF)

« Importand export of AAF sequences that refer
to external (linked) video files (MXF or OMF)
and/or audio files (MXF, WAV, or AIFF)

Pro Tools Support for AAF Sequences

Pro Tools supports the following actions when
working with AAF sequences:

o Import and export of AAF sequences that
contain embedded or refer to external (linked)
MXF, WAV, or AIFF audio files

« Importof AAF sequences that refer to external
(linked) MXF or OMF video files

« Import of AAF sequences containing video to
a satellite track, in which case Pro Tools im-
ports only the metadata (cuts and clip names)
and not the video data.

Pro Tools does not export video files, tracks or
metadata as part of AAF sequences.
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OMF

OMEF is both a media file and sequence format.
OMEF media files can be audio or video.

Media Composer Support for OMF Media and
Sequences

Media Composer supports the following actions
when working with OMF media and sequences:

o Import and export of OMF sequences with em-
bedded OMF video files and WAV or AIFF au-
dio files

« Import and export of OMF sequences that re-
fer to external (linked) OMF video files and
WAV or AIFF audio files
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Pro Tools Support for OMF Media and
Sequences

Pro Tools supports the following actions when
working with OMF media and sequences:

« Import of OMF video files created by
Media Composer or other Avid applications

« Export of OMF audio files

« Import and playback of OMF sequences that
refer to external (linked) audio files or contain
embedded audio files

« Import and playback of OMF sequences that
refer to external (linked) OMF video files

« Export of OMF sequences that refer to exter-
nal (linked) audio files or contain embedded
audio files

« Video satellite systems only: Import of OMF
sequences containing embedded video to a
satellite track, in which case Pro Tools im-
ports only the metadata (cuts and clip names)
and not the video

« Pro Tools does not export video files, tracks or
metadata as part of OMF sequences

Embedded Media

Exporting to OMF or AAF with embedded media
results in one large OMF or AAF file containing
both the metadata and all associated media files.
However, it is important to note that file size is
limited to 3.4 GB.



Media Data (Media Files)

Media data represents raw audio or video mate-
rial and is stored in individual media files. Every
time you record a piece of video or audio mate-
rial into an application, you are creating a media
file containing media data. Audio media data is
stored as samples (such as 44,100 or 48,000 sam-
ples per second of recording) while video media
is typically stored as frames (24, 25, or 30 frames
per second of recording).

The size of each media file depends on how
much audio or video material it contains. For
example, if you record ten minutes of continu-
ous video material at a high resolution, you
might end up with a video media file that is

1.8 GB in size, whereas a one minute recording
at the same resolution might result in a 180 MB
file. Media files tend to be large, since high qual-
ity audio and video signals are data intensive.
Video data generally requires considerably
more storage than audio data.

MXF Media Data Locations On the volumes you
have designated for media storage,
Media Composer stores all MXF media:

o When stored locally, MXF media is placed
in the Avid MediaFiles/MXF/I folder.
Media Composer can also read MXF media
located at Avid MediaFiles/MXF/2, Avid
MediaFiles/MXF/3, and so on.

« When stored in a shared environment, MXF
media is placed in a folder called
Avid MediaFiles/MXF/client.1 (where client
represents the name of the client com-
puter).

This guide refers to the root folder name (Avid
MediaFiles) whenever referencing this folder.

OMF Media Data Locations On the volumes you
have designated as media drives, Media Com-
poser and Symphony store all OMF media in the
OMFI MediaFiles folder.

Metadata

Metadata is used to describe:

« Information about each media file. This
may include sample rate, bit depth, clip
names, the name of the videotape from
which the media file was captured, and
even timecode values that specify where a
file was used in a Pro Tools session.

« Information about Pro Tools sessions or
other sequences, including what files are
used, where they appear in a Timeline, and
automation.

o For AAF or OMF sequences, metadata also
includes information about unrendered
AudioSuite effects (such as real-time EQ)
on Avid workstations. Pro Tools skips un-
rendered effects on import. Rendered ef-
fects are media files, that can be imported
or skipped on import into Pro Tools.

o For AAF or OMF sequences, information
about clip-based gain, volume and pan au-
tomation.

Embedded Media and Linked
Media

There are two ways to handle media files when
exporting AAF or OMF files:

« Embedded media (in which the media files
are embedded in an AAF or OMF sequence)

o Linked media (in which media files are ref-
erenced by an AAF or OMF sequence)

Pro Tools lets you import AAF or OMF se-
quences containing embedded audio files. You
can also import AAF or OMF sequences contain-
ing embedded video files, but only if you are im-
porting them to a Video Satellite track. In such a
case, only the video metadata is imported.
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Frame-Accurate Video Editing
and Sample-Accurate Audio
Editing

Media Composer and Symphony edit with frame
accuracy. This means that in a 30 fps project,
you can edit at 30 different locations for every
one second of video. Pro Tools edits with sample
rate accuracy. In a 48 kHz session, there are po-
tentially 48000 locations to edit for every second
of audio.

When Pro Tools exports an AAF or OMF compo-
sition destined for an Avid application, it must
ensure that the audio files line up on frame
boundaries. To do this, it might have to split an
existing audio clip into three clips. For example,
the following illustration shows a 5-frame video
clip and a corresponding audio clip. In

Pro Tools, the audio clips might not line up on
video frame boundaries.

In order to export frame accurate audio clips,
Pro Tools splits the audio media on frame
boundaries and fills any gaps with silence. The
following illustration shows the resulting audio
clips that are exported to Media Composer.

When you use Export Selected Tracks as
OMEF/AFF to export tracks from Pro Tools with
Enforce Avid Compatibility enabled, a number
of additional media files labeled Sample Accu-
rate Edit appear in the Avid bins. These are the
additional media files that Pro Tools creates to
ensure that Media Composer receives frame-ac-
curate audio. You also see the sample-accurate
edit media files if you zoom in on the imported
audio in the Timeline.

One Pro Tools audio clip ———— |

5 frame video clip —— | |

The original audio clip does not line up on video frame boundaries

Figure 1. Original audio clip

New audio clip with
padded silence

New audio clip with
padded silence

Three exported audio clips —| | |

5 frame video clip —————|

Exported audio clips line up on video frame boundaries

Figure 2. Exported audio clip
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System Requirements and
Compatibility

Video Satellite requires the following system
components:

 Avid-qualified Mac or Windows computer

 Pro Tools HD software with Avid HDX",
Pro Tools|HD™, or HD Native™ hardware

« SYNC HD™ or SYNC I/O™ peripheral

« A second Avid-qualified Mac or Windows
computer for Media Composer or Sym-
phony

+ Media Composer or Symphony System
Identification Number and serial number,
or Avid Application Key (included with Me-
dia Composer or Symphony)

« iLok USB Smart Key (included with Video
Satellite option)

 Avid video peripheral (optional, required
for high-quality video output)

A\ Symphony requires an Avid Nitris DX
peripheral.

A\ Mac-based Video Satellite systems are only
qualified for use along with Mac-based
Pro Tools systems.

Avid can only assure compatibility and provide
support for hardware and software it has tested
and approved.

For complete system requirements and a list of
qualified computers, operating systems, hard
drives, and third-party devices, visit:

www.avid.com/compatibility

Avid Video Peripherals

For high-quality frame edge-aligned playback of
SD video (or 1080 HD video converted to SD
video), you must add the I/O capabilities of an
Avid video peripheral, which includes compos-
ite, component, S-Video and, with devices that
support it, SDI.

For high-quality frame edge-aligned playback of
native HD video, you must add an HD-capable
Avid video peripheral, like Nitris DX or

Mojo DX.

Supported Avid Video Peripherals
Media Composer supports the following Avid
video peripherals:

+ Avid Nitris DX

« Avid Mojo DX

o Avid Mojo SDI (Media Composer 5.5.x and
lower only)

Symphony requires an Avid Nitris DX periph-
eral. Original Symphony Nitris hardware is not
supported.

When using an Avid video peripheral, the fol-
lowing is required:
+ An NTSC/PAL black burst generator

o Atri-level sync generator (when working with
HD-capable Avid video peripherals)
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Conventions Used in This
Guide

Pro Tools guides use the following conventions
to indicate menu choices and key commands:

Convention Action
File > Save Choose Save from the
File menu
Control+N Hold down the Control key
and press the N key
Control-click Hold down the Control key
and click the mouse button
Right-click Click with the right
mouse button

The names of Commands, Options, and Settings
that appear on-screen are in a different font.

The following symbols are used to highlight
important information:

Q User Tips are helpful hints for getting the
" most from your system.

A\ Important Notices include information that
could affect your data or the performance of
your system.

Shortcuts show you useful keyboard or
mouse shortcuts.

Cross References point to related sections in
this guide and other Avid guides.
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About www.avid.com

The Avid website (www.avid.com) is your best
online source for information to help you get the
most out of your Pro Tools system. The follow-
ing are just a few of the services and features
available.

Product Registration Register your purchase
online.

Support and Downloads Contact Avid Customer
Success (technical support); download software
updates and the latest online manuals; browse
the Compatibility documents for system re-
quirements; search the online Knowledge Base
or join the worldwide Pro Tools community on
the User Conference.

Training and Education Study on your own using
courses available online or find out how you can
learn in a classroom setting at a certified

Pro Tools training center.

Products and Developers Learn about Avid

products; download demo software or learn
about our Development Partners and their

plug-ins, applications, and hardware.

News and Events Get the latest news from Avid
or sign up for a Pro Tools demo.



Chapter 2: Installing Video Satellite

Pro Tools and a Media Composer or Symphony
video satellite are known collectively as a video
satellite system, and comprise the following
components:
o A dedicated Pro Tools computer with:

« Pro Tools HD software

« Avid HDX card(s), Pro Tools|HD card(s), or
a Avid HD Native card

« Avid HD audio interface
e SYNC HD or SYNC I/O

« Video reference (connected to the
SYNC HD or SYNC I/0)

« Local and/or shared audio storage

o A second, dedicated Media Composer or
Symphony computer with:
+ Local and/or shared storage for audio and
video
 Avid video peripheral (optional)
« Client monitor for video playback
(optional)
« Video reference (connected to the Avid
video peripheral and the VTR if present)
« Optional VTR
o Keyspan USA-19HS adapter for 9-pin deck
connection (Mac only)
« RS-232 to RS-422 serial adapter (Mac only)
o Ethernet connection, either directly through

an Ethernet hub or over a larger Ethernet
network

To install Media Composer or Symphony Video
Satellite option:

1 Install any optional hardware: See “Installing
Hardware” on page 12.

2 Install Media Composer or Symphony: See
“Installing Media Composer or Symphony Soft-
ware” on page 14 for details.

3 Authorize Media Composer and the Video Sat-
ellite option: See “Authorizing your Video Satel-
lite System” on page 15.

4 Establish an Ethernet connection between the
Media Composer and Pro Tools systems: See
“Making Ethernet Connections with Video Satel-
lite Systems” on page 19.

5 Link the Media Composer and Pro Tools
systems: See “Connecting Media Composer to
Pro Tools” on page 20.

The necessary software to run Video Satellite
with your Pro Tools system is installed by
default.

Chapter 2: Installing Video Satellite
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Shared
Storage

Ethernet connection (directly between two CPUs through a hub or over a LAN)

Video Reference
(Black Burst) or

=

tri-level sync
S;L\(IIEJ:CHI?O . Media Composer
(or ) ! or Symphony
1 proTool | ; Avid Video CPU (Video
r%PcL)Jo ® Audio I/O ! Peripheral [~~~ Satellite)
: ' VTR ¢ ! l
udio ' ' Video
Storage Speakers S Deck Controlor 1394 _: | Storage

Figure 3. Diagram of Pro Tools and a Media Composer or Symphony video satellite system (with required
components connected with solid lines and optional components connected with dotted lines)

Installing Hardware

This section describes installation procedures
for the following:

« Avid video peripheral
« Audio monitoring setups
« VIR

Installing an Avid Video
Peripheral

For full installation instructions, see the docu-
mentation included with your Avid Video
Peripheral.

Monitoring Audio from
Media Composer or Symphony

The timing of the audio output of

Media Composer or Symphony is plus or minus
approximately 1/2 frame. While this is not as
precise as the audio output of Pro Tools, it may
still be useful to listen to the audio output from
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Media Composer or Symphony in your

Pro Tools session. If desired, route the audio
outputs from the video peripheral into the
analog or digital inputs of your Pro Tools audio
peripheral. If using digital inputs, be sure that
the Pro Tools Clock Reference is set to the
digital input, or pops and clicks may occur.

However, make sure that the Ref Present LED in
the Pro Tools Session Setup window is lit to
confirm that the system is still aligned to video
reference.

Connecting a VTR

You can use Media Composer or Symphony for
capturing audio and video from tape, or for lay-
ing audio and video back to tape. There are four
types of connections which need to be made:

o Video I/0
o Audio I/0
« Deck Control

« Video reference (black burst)



Connecting Video I/O to the VTR

Connecting a VTR to an Avid Video Peripheral

If an Avid video peripheral is connected to the
system, connect the VIR’s video I/0 to the Avid
video peripheral.

To connect a VTR's video I/O to an Avid video
peripheral:

1 Connect the Avid video peripheral Composite
IN, Component IN, S-Video IN, SDI IN, or HD-
SDI IN connectors to the corresponding output
or outputs on your VTR.

2 Connect the Avid video peripheral Composite
OUT, Component OUT, S-Video OUT, SDI OUT,
or HD-SDI OUT connectors to the correspond-

ing inputs on your VTR.

Connecting a VTR with No Avid Video
Peripheral Present

If no Avid video peripheral is connected to the
system—but the VIR supports input and output
of audio and video as a DV-stream over
FireWire— connect the VTR directly to the
Media Composer or Symphony computer.

To connectaVTR’s video I/O without an Avid video
peripheral:

1 Connect one end of a 1394 (FireWire) cable to
the 1394 connector on the VTR.

A\ This only supports DV video formats such as
DV25, DVCPro 100 and HDV.

2 Connect the other end of the 1394 (FireWire)
cable to an available FireWire port on the
Media Composer or Symphony computer.

Connecting Audio 1/O to the VTR

Connect the audio inputs and outputs on the
VTR to the audio inputs and outputs on the pri-
mary Pro Tools HD audio interface.

Configuring Machine Control with a
VTR

Because the VTR is usually controlled by

Media Composer or Symphony in a video satel-
lite system, you need to connect the video satel-
lite computer directly to the VTR.

If the VTR is DV-based (which means it accepts
Deck Control over FireWire), connect the VTR
to the Media Composer computer over
FireWire.

Connecting a serial 9-pin cable is not necessary
if you are using a DV-based VTR that accepts
deck control commands over FireWire.

In this case, the serial 9-pin cable is not neces-

sary since the FireWire connection between the
VTR and the Media Composer or Symphony cli-
ent computer is sufficient. (See your VIR docu-
mentation for detailed support information.)

If the VIR requires 9-pin control, you need to
set it up differently.

To connect a VTR using 9-pin to a Mac computer:

1 Plug a Keyspan USA-19HS adapter into a USB
port on the computer, and install the included
driver software.

2 Connect the Keyspan serial port to the deck,
using a 9-pin RS-232 to RS-422 adapter and
RS-422 cable (not provided).

To connect a VTR using 9-pin to a Windows
computer:

= Connect the computer’s COM port to the deck,
using a 9-pin RS-232 to RS-422 adapter and
RS-422 cable (not provided).

Chapter 2: Installing Video Satellite
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Connecting Video Reference

If an Avid video peripheral is connected to the
Media Composer or Symphony computer, it
must have an appropriate video reference signal
(black burst or tri-level sync).

A\ Always make sure to connect the proper
sync signal to your Avid DNA peripheral
before opening a project.

To connect a video reference signal to your VTR:

= Connect a black burst or house sync output to
a video input on your VIR (preferably a refer-
ence video input).

Setting Sync Lock for
Avid Mojo SDI

When you create a new project with Media Com-
poser connected to an Avid Mojo SDI, Sync Lock
in Media Composer defaults to Internal. It is
recommended that Sync Lock be changed to
Reference to allow the Avid Mojo SDI to lock to
external video reference.

This setting will be retained for the duration of
the project, but will need to be reset each time
you start a new project.

Q It is not necessary to follow these steps when
" creating new projects with other Avid video
peripherals.

To change Sync Lock to Reference:

1 In Media Composer, choose Tools > Video Out-
put Tool.

2 In the Sync Lock pop-up menu, select Refer-
ence.
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Installing Media Composer or
Symphony Software

To install Media Composer or Symphony software
on Mac:

1 Quit any open applications.

2 Insert the Avid Media Composer or Symphony
disc.

3 Run the installer for your Avid editing suite
and follow the on-screen instructions.

4 When prompted, click Yes, restart my
computer.

To install Media Composer or Symphony software
in Windows:

1 Start your computer and log in to Windows
with Administrator privileges. If the Found New
Hardware Wizard dialog appears (for any con-
nected Avid hardware), leave it open.

2 Quit any open applications.

3 Insert the Avid Media Composer or Symphony
disc.

4 Run the installer for your Avid editing suite
and follow the on-screen instructions.

5 When prompted, click Yes, restart my
computer.



Upgrading from an Earlier
Version of Media Composer
or Symphony

If you're upgrading from an older version of
Media Composer or Symphony, you should re-
move the previous version of the software, and
certain support files.

To uninstall Media Composer or Symphony before
installing a newer version on Mac:

1 Quit all applications.
2 Go to Applications/Avid_Uninstallers

3 Open the uninstaller folder for your Avid edit-
ing application.

4 Run the uninstaller for your Avid editing suite
and follow the on-screen instructions.

5 Reboot the system.

6 Install and authorize Media Composer or Sym-
phony software. For details, see “Installing
Media Composer or Symphony Software” on
page 14 and “Authorizing your Video Satellite
System” on page 15.

To uninstall Media Composer or Symphony before
installing a newer version in Windows:

1 Uninstall Media Composer or Symphony using
the Programs and Features control panel.

2 Uninstall Avid Audio Drivers using the Pro-
grams and Features control panel.

3 Reboot the system.

4 Install and authorize Media Composer or Sym-
phony software. For details, see “Installing
Media Composer or Symphony Software” on
page 14 and “Authorizing your Video Satellite
System” on page 15.

Authorizing your Video
Satellite System

You will need to authorize both the Media Com-
poser software and the Video Satellite option.

Authorizing Media Composer

Authorize the Media Composer software using
one of the following methods:

o Authorize Media Composer or Symphony
automatically on the internet using Avid’s
Activation tool.

« Authorize Media Composer or Symphony
manually by phone by calling Avid cus-
tomer service, or using an Internet connec-
tion on a different computer.

« Upgrade from a dongle-based version of
Media Composer or Symphony to a soft-
ware license.

« Upgrade from a dongle-based version of
Media Composer or Symphony and con-
tinue authorizing the software using your
dongle (current service contract required).

Chapter 2: Installing Video Satellite
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To authorize Media Composer or Symphony
automatically using the internet:

1 Launch Media Composer or Symphony. The
Activation tool opens.

2 Select “I want to activate my software using this
computer’s Internet connection.”

3 Click Continue. The Avid Activation dialog box
opens.

4 Enter your system identification number in
the System ID text box. The system identifica-
tion number is located on the inside cover of the
Installation Guide for Avid Editing Systems, in-
cluded with Media Composer.

5 Enter your serial number in the Serial Number
text box. Your serial number is located on the in-
side cover of the Installation Guide for Avid Ed-
iting Systems, included with Media Composer.

A If you purchased Media Composer or
Symphony online, you received your system
identification number and serial number
from Avid by email.

6 Click Activate. The Activation tool confirms
your system information. When software activa-
tion is complete, a message informs you that
your software has been successfully activated.

7 Click OK. A registration dialog appears.

8 Do one of the following:

« Click Register Later if you don’t want to reg-
ister Media Composer or Symphony now.
You can register at any time by selecting
Special > Register Your Software.

— or —

+ Click Register Now if you want to register
Media Composer or Symphony now. The
Avid Product Registration web page opens
in your default browser, with your system
information automatically entered.
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To activate Media Composer or Symphony
manually:

1 Launch Media Composer or Symphony. The
Activation tool opens.

2 Select “l want to activate my software by phone
or by using another computer’s Internet connec-
tion”

3 Click Continue. The Avid Activation dialog box
opens.

4 Enter your system identification number in
the System ID text box. The system identifica-
tion number is located on the inside cover of the
Installation Guide for Avid Editing Systems, in-
cluded with Media Composer or Symphony.

5 Enter your serial number in the Serial Number
text box. Your serial number is located on the in-
side cover of the Installation Guide for Avid Ed-
iting Systems, included with Media Composer or
Symphony.

A If you purchased Media Composer or
Symphony online, you received your system
identification number and serial number
from Avid by email.

6 If you are activating the software by phone,
call your local Avid Support Center. Avid Sup-
port Center contact information is available on-
line at http://www.avid.com/support/contact.
Your Avid representative provides an activation
code for your software. Once you have your acti-
vation code, proceed to step 12.

7 If you are using another computer to activate
your software, open a web browser on the second
computer and navigate to the Activation web
page at http://activate.avid.com.

8 Enter your machine identification number
in the Avid Machine ID text box. Your Avid
Machine ID number is located on the Avid
Activation Dialog box.



9 Enter your system identification number in
the System ID text box.

10 Enter your serial number in the Serial Num-
ber text box.

11 Click Submit. The Avid Activation page gener-
ates your activation code.

12 Transfer the activation code to the system you
want to activate. You can copy the code to a text
file and use a removable storage device such as a
USB drive, or you can transfer the data over your
network.

13 In the Avid Activation dialog box, enter the
activation code in the Activation Code text box.

14 Click Activate. The Activation tool confirms
your system information. When software activa-
tion is complete, a message informs you that
your software has been successfully activated.

15 Click OK. A registration dialog appears.

16 Do one of the following:

» Click Register Later if you don’t want to reg-
ister Media Composer or Symphony now.
You can register at any time by selecting
Special > Register Your Software.

— or —

« Click Register Now if you want to register
Media Composer or Symphony now. The
Avid Product Registration web page opens
in your default browser, with your system
information automatically entered.

To upgrade Media Composer or Symphony
automatically from a dongle to a software license:

1 Make sure your Avid Application Key dongle is
attached to your system.

2 Launch Media Composer or Symphony. The
Activation tool opens.

3 Select “l want to activate my software using this
computer’s Internet connection”

4 Click Continue. The Avid Activation dialog box
opens, and lists the System ID from the dongle in
the System ID text box.

5 Enter your serial number in the Serial Number
text box. Use the serial number that you received
from Avid by e-mail.

6 Click Activate. A message box appears, inform-
ing you that activating your software license up-
dates your dongle information.

7 Click Continue. The Activation tool confirms
your system information. When software activa-
tion is complete, a message informs you that
your software has been successfully activated.

8 Click OK. A registration dialog appears.

9 Do one of the following:

o Click Register Later if you don’t want to reg-
ister Media Composer or Symphony now.
You can register at any time by selecting
Special > Register Your Software.

— or —

10 Click Register Now if you want to register Me-
dia Composer or Symphony now. The Avid Prod-
uct Registration web page opens in your default
browser, with your system information automat-
ically entered.

Chapter 2: Installing Video Satellite
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To upgrade Media Composer or Symphony
manually from a dongle to a software license:

1 Make sure your Avid Application Key dongle is
attached to your system.

2 Launch Media Composer or Symphony. The
Activation tool opens.

3 Select “l want to activate my software by phone
or by using another computer’s Internet connec-
tion”

4 Click Continue. The Avid Activation dialog box
opens, and lists the System ID from the dongle in
the System ID text box.

5 Enter your serial number in the Serial Number
text box. Use the serial number that you received
from Avid by e-mail.

6 If you are activating the software by phone,
call your local Avid Support Center. Avid Sup-
port Center contact information is available on-
line at http://www.avid.com/support/contact.
Your Avid representative provides an activation
code for your software. Once you have your acti-
vation code, proceed to step 12.

7 If you are using another computer to activate
your software, open a web browser on the second
computer and navigate to the Activation web
page at http://activate.avid.com.

8 Enter your machine identification number in
the Avid Machine ID text box. Your Avid Ma-
chine ID number is located on the Avid Activa-
tion Dialog box.

9 Enter your system identification number in
the System ID text box.

10 Enter your serial number in the Serial Num-
ber text box.

11 Click Submit. The Avid Activation page gener-
ates your activation code, and opens a page that
asks for a confirmation code. Do not close the
confirmation code page.
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12 Transfer the activation code to the system you
want to activate. You can copy the code to a text
file and use a removable storage device such as a
USB drive, or you can transfer the data over your
network.

13 In the Avid Activation dialog box, enter the
activation code in the Activation Code text box.

14 Click Activate. The Activation tool confirms
your system information. When software activa-
tion is complete, a message informs you that
your software has been successfully activated.

15 Click OK. A confirmation code is displayed.

16 On the computer connected to the Internet,
enter the confirmation code, and click OK.

Q If the Confirmation Code text box is not
" visible, click “Click here to enter your dongle
confirmation code.”

To upgrade Media Composer or Symphony and
continue to authorize the software with a dongle:

1 Make sure your Avid Application Key dongle is
attached to your system.

A You can only activate your application with
a dongle if you are upgrading from an
earlier version of Media Composer or
Symphony to the current version and have a
current Avid service contract. In this case,
the dongle option is available in the Activa-
tion Tool. If you received a dongle upgrader
card with your upgrade, see the instructions
in your upgrade kit.

2 Launch Media Composer or Symphony. The
Activation tool opens.

3 Select “I am upgrading from a previous version
and would like to continue using my dongle.”



4 Click Continue. The Activation tool confirms
your system information. When the activation is
complete, a message informs you that your soft-
ware has been successfully activated.

5 Click OK.

Authorizing the Video Satellite
Option

To authorize the Video Satellite option:

= Insert the iLok key that is authorized for the
Video Satellite option into an available USB port
on your Media Composer computer.

If authorizing a Windows system, a dialog will
display a message indicating that the computer
is identifying and recognizing the iLok key.

If you've previously used the Video Satellite op-
tion with Avid Media Station|PT, you can con-
tinue to use the original iLok authorization that
came with that option. The authorization will
need to be moved from the Pro Tools system it is
currently on, to the Media Composer or
Symphony system you now wish to authorize.

If the authorization is on an iLok key by itself,
simply move that iLok key from the Pro Tools
system to a free USB port on the Media Com-
poser or Symphony system.

If the iLok key contains other software authori-
zations and needs to stay with the Pro Tools sys-
tem, you will need to purchase an additional
iLok key (from your local dealer or from
www.avid.com) and transfer the authorization,
titled “Video Satellite Option PT 7.4,” to it by
visiting www.ilok.com.

Once this is done, the new iLok key can be used
to authorize the Video Satellite option on the
Media Composer or Symphony system.

Making Ethernet
Connections with Video
Satellite Systems

To exchange transport commands and files on
remotely mounted storage, the computers in a
video satellite system communicate over Ether-
net with the standard TCP/IP protocol using
100 Base-T or 1000 Base-T connections. The
computers may either be connected directly
through a hub or switch, or over a Local Area
Network (LAN).

Using a Direct Connection

Use a direct connection for any of the following
conditions:

o When the satellite will always be connected
to the same Pro Tools system

« When a LAN is not available

« To avoid possible conflicts on the LAN with
other network traffic

To connect the systems directly:

1 Connect a CAT5e Ethernet cable between the
Pro Tools system and a standard Ethernet hub or
switch.

2 Connect another CAT5e cable between the Me-
dia Composer system and the same hub or
switch.

A Direct connection over a crossover Ethernet
cable without a hub or switch may work
with some systems, but is untested.
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Using a LAN connection

Use a LAN for any of the following conditions:

« When the video satellite is located in a
separate room from the Pro Tools system

« When you want Pro Tools and
Media Composer computers on a LAN to
access the Internet or connect to other
locations on your network

To connect a video satellite system to a LAN:

1 Connect both systems to a standard 100 Base-T
or 1000 Base-T Ethernet network as you would
any other computer.

2 Make sure that both systems are operating on
the same subnet.

By default, both systems communicate using
TCP/IP port 28282, though that can be changed
if necessary.

Q If you find you need to enter the IP address
" after each reboot, try turning off DHCP.
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Connecting Media Composer
to Pro Tools

Before the Media Composer system can be used
as a video satellite with Pro Tools, the connec-
tion between the two systems must be estab-
lished over ethernet. The Pro Tools system must
be configured as an administrator and the
Media Composer system must be configured as a
satellite.

To configure a Media Composer system as avideo
satellite:

1 In the Project window, click the Settings Tab
and click Video Satellite.

2 In the Video Satellite Settings window, select
Video Satellite Mode.

3 Click OK.

To configure a Pro Tools system as an
administrator:

1 Choose Setup > Peripherals and click Satellites.

2 In the System Name text box, enter a name for
the system.

3 Under Mode, choose Administrator.

4 Under Administrator, choose the current system
from one of the System pop-up menus.

5 Click OK.

Synchronization  Machine Control | MIDI Controllers  Ethernet Controllers | Mic Preamps |

System Name: Default
Mode

® Administrator

O Sanellive

Administrator

swstem 7: [ mone ]
Configuring a Pro Tools system as an administrator in
the Satellites page of the Peripherals dialog

Swstem 1 | Adeinistrator &l

When a Media Composer system has been
configured as a satellite, it becomes available on
the administrator system.



Chapter 3: Video Satellite Workflows

This chapter describes the following workflows
for using Pro Tools with Media Composer or
Symphony configured as a video satellite:

« Changing Video Output Settings

« Cross-mounting media storage on remote
systems

« Opening Avid sequences that have been
delivered to you in an Avid bin

o Opening AAF sequences that have been
exported from another Avid application or
Pro Tools

« Connecting Pro Tools to a satellite
« Linking Pro Tools to a satellite

« Capturing audio and video

o Batch capturing audio and video

« Laying back audio and video

« Digitally exporting audio and video

Changing Video Output
Settings

This section describes how to change the follow-
ing video output settings for projects in Media
Composer or Symphony:

« Video quality
o Full-screen playback settings

Changing Video Quality

The Media Composer or Symphony Timeline in-
cludes a Video Quality icon that lets you change
the video quality. This setting is saved for each
project.

H |
Iz
a3

Full quality Draft quality

Best Performance
quality

Video Quality icon (at the bottom of the Timeline)

Click the icon to change the video quality as
follows:

Draft Quality (Yellow/Green) Outputs a 1/4-reso-
lution picture to all the monitors, but allows
more real-time video effects. This is the default
setting for every new project.

Best Performance Quality (Yellow) Outputs
1/16-resolution and supports the most real-time
effects, but is the lowest-quality output.

Full Quality (Green) Outputs full resolution pic-
ture using the attached video peripheral. The
DVI output is always Draft quality unless you
select both Full Quality in the Video Quality
Menu and Display Both Fields in the in the Full
Screen Playback dialog. When combined with
the Display Both Fields option in the Full Screen
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Playback Settings dialog (see “Changing Video
Output Settings for Full-Screen Playback” on
page 22), this setting provides full-resolution
output to the DVI port.

Q Performing a Digital Cut always changes
" the output to the tape deck to Full Quality
automatically.

Changing Video Output Settings
for Full-Screen Playback

(Media Composer Only)

The Full Screen Playback Settings dialog lets you
make the following optional changes for output-
ting full screen playback:

o Change the video output monitor (if you
have more than one monitor connected)

o Prevent frame-tearing in full screen play-
back

o Adjust luminance for standard computer
monitors

To change video output options:

1 In the Project window, click the Settings tab.
2 Double-click the Full Screen Playback setting.

3 To designate the video output monitors in a
multiple monitor setup, drag the Full Screen
Playback Settings dialog so that it is displayed
on the monitor you want to designate as the
video output monitor.
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Full Scroen Playback Settings - Current

Select Monitor button in the Full Screen Playback
Settings dialog

4 Choose Select Monitor.

5 You can also change the following options:

Display Both Fields When combined with the
Full Quality setting in the Video Quality icon
(see “Changing Video Quality” on page 21), this
setting provides full-resolution output to the
DVI port.

Flip On Vertical Sync If you notice that your
video output is “tearing” (horizontal distortion
on rapidly moving or heavily edited sequences),
select this option.

A\ Changing these settings may cause sync
issues or cause the video output to stutter.

Expand Luminance for Computer Displays If
you are outputting full screen playback to a
standard computer monitor, select this option
for a more accurate video image. If you are out-
putting full screen playback to a professional
quality monitor through Component, DVI, or
HDMI outputs, you may want to deselect this
option.

6 Click OK to save your changes.



Video Frame Rate vs. Monitor
Refresh Rate

When you play back video on a monitor with a
refresh rate that differs from the video frame
rate (as is often the case during playback of
video through a DVI output), the output yields
visual artifacts and offsets in synchronization
between audio and video. For example, this oc-
curs during playback of a 24 fps video clip on a
DVI monitor with a refresh rate of 75 Hz.

If your workflow requires high-quality play-
back, you must output video through an Avid
video peripheral to an NTSC or PAL monitor.

The artifact and audio/video sync issues occur
as follows:

Frame “Tearing” & Video “Stutter” Frame “tear-
ing” is the horizontal distortion on rapidly mov-
ing or heavily edited sequences. Video “stutter”
is the subtle shifting of video during playback.

You can remedy one of these issues at a time
(but not simultaneously) using the Flip On Ver-
tical Sync option, located in the Full Screen
Playback Settings dialog.

See “Changing Video Output Settings for
Full-Screen Playback” on page 22.

Audio/Video Synchronization Offset Au-
dio/video synchronization varies slightly with
each frame. Though usually not noticeable to
the eye, more precise measuring devices cause
offsets in AV sync of up to 1/2 frame or more.
This is normal whenever using the output of a
computer's monitor card, and does not affect
capture, editing, or layback.

For more information, see “Changing Video
Output Settings for Full-Screen Playback”
on page 22.

Cross-Mounting Media
Storage on Remote Systems

To simplify the transfer of sequence and media
files between Pro Tools and satellite systems
that are not connected to shared storage, it can
be helpful to mount the media storage of one
system on the desktop of the other system. This
practice is known as cross-mounting, and the
computer on which you are mounting that stor-
age is known as the remote system.

For example, you most likely want the local
video storage—which is physically connected to
the satellite system—to appear on the desktop of
both the satellite and Pro Tools systems. In ad-
dition, some workflows are simpler if the local
audio storage—which is physically connected to
the Pro Tools system—also appears on the desk-
top of the satellite system.

Cross-mounting audio or video storage on a re-
mote system involves the following steps:

= Choosing a storage configuration.

= Sharing the desired volume so that it can be
mounted on the remote system.

= Cross-mounting the shared volume on the re-
mote system.
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Choosing a Storage
Configuration

While it is possible to cross-mount both the au-
dio and video storage on both systems at the
same time, the workflows in this chapter only
require that you cross-mount one or the other.

Mounting the video storage on the Pro Tools
system is the preferred configuration for most
common satellite workflows.

Mount the audio storage on the satellite system
if you frequently use any of the following work-
flows:

« You receive updated versions of AAF se-
quences with additional audio files.

« You export audio from Pro Tools for import
into Media Composer or Symphony.

 Your satellite system is connected to a shared
storage system, but your Pro Tools system is
not.

« Your satellite system is connected to Avid In-
terplay, but your Pro Tools system is not.
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Sharing Media Storage for
Mounting on a Remote System

This section describes how to share media stor-
age for mounting on remote computers.

Sharing Mac OS X Media Storage for
Mounting on Windows

You can share a Mac OS X volume so that it can
be mounted on a remote Windows machine.

To Enable File Sharing on Mac OS X:

1 Enable the volumes and/or folders you want to
share by doing one of the following:

« Right-click the volume or folder you wish
to share and check the Shared Folder box.

« Go to System Preferences > Sharing and use

the + icon under Shared Folders to navigate
to the volume or folder you wish to share.

2 In System Preferences > Sharing, check and se-
lect File Sharing and take note of the computer’s
name.

3 Under Users, set the permissions for each
shared folder or volume as needed.

4 Choose Options, and makes sure that “Share

Files and Folders using SMB” is checked, along
with all account names that need access to the

shared materials.



Sharing Windows Media Storage for
Mounting on a Remote Computer

You can share a Windows volume for mounting
on Mac OS X or another Windows system. The
process is slightly different depending on
whether the computer you are sharing is part of
a domain or part of a workgroup.

To share a Windows 7 volume:

1 On the Windows 7 computer containing the

volume you want to share, click the Start button.

2 In the Start menu, click Computer.

3 Right click the volume you want to share, and
select Properties.

4 Select Sharing, then Advanced Sharing.
5 Select the Share this Folder option.

6 Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it
is probably easiest if you use the name of the
shared volume.

Q You should share the entire volume if possi-
" ble and not just individual folders. This
makes it easier for you to re-link files in
your Pro Tools session.

7 Select any other options in this dialog.

8 Click OK to share this volume.

You are now ready to mount this shared volume
on another computer. See “Cross-Mounting
Shared Media Storage on a Remote System” on
page 26

Q When you manually copy files from a Mac
~ wvolume to a mounted Windows volume, a
“ghost” file appears for each file that you
copy. The ghost file has a nearly identical
name to the original file, except that it is
prefixed with the characters ._ and a greyed
out icon. For example, copying the filename
Macintosh.doc would create another file
called ._Macintosh.doc. These files do not
affect anything and can be deleted without
causing any issues.
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Cross-Mounting Shared Media
Storage on a Remote System

This section describes how to cross-mount a
shared volume on a remote system.

Cross-Mounting Windows Media
Storage on Mac OS X

You can mount a shared Windows volume on
Mac 0S X.

To mount ashared Windows volume on Mac OS X:

1 In Mac OS X, go to the desktop.

2 Choose Go > Connect to Server.

8een Connect to Server
Server Address:
smb: //MyComputed +| O,
Favorite Servers:
Remove f" Browse ) @
2

Connect to Server dialog

3 In the Server Address field, type
SMB://computer, where computer represents the
name of the computer that contains or is con-
nected to the desired volume.

Q To learn the name of the Windows machine:
"~ on the Windows computer, right-click My
Computer and select Properties, then click
the Computer Name tab in the Properties
window.

For example, to connect to the Media Composer
computer called MyComputer, you would type:

SMB://MyComputer

4 Click Connect.
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5 In the System Authorization dialog, enter the
username and password information for the user
who has share privileges on the Windows com-

puter.

Y]  Ewver your user name and passwerd to access
A the file server “emc-wm 86007,
L Commectan: D) Guent
) Registered Uiar
Name. MyComposer
Pussword [seresssreessares

Remember this passwoed in my keychain

£ Coneel ) (o)

System authorization dialog
6 Click OK.

7 In the volume select dialog, select the volume
you want to mount on the Mac OS X desktop.

Q The name shown in the menu is the Share
"~ name created in “Sharing Media Storage for
Mounting on a Remote System” on page 24,
and may not be the same as the actual vol-
ume name.

Select the volume dialog
8 Click OK.

9 Mac OS X mounts the volume on the desktop.



Cross-Mounting Mac OS X or Windows
Media Storage in Windows

You can mount another computer’s shared vol-
ume on a Windows computer.

To mount the shared volume in Windows 7

1 On the Windows 7 computer you want to use to
access a shared volume, click the Start button.

1 In the Start menu, click Computer.

2 Click the Tools menu and select Map Network
Drive...

3 In the Map Network Drive window, select the
drive letter you wish to map the network drive to
from the Drive: menu.

4 Type or browse to the location of the network
resource you want to access.

5 Click the Finish button in the Map Network
Drive window.

6 You’ll now see the shared volume in the Com-
puter window, ready to access.

Q To create a shortcut for the shared volume
" storage on the desktop, Right-click the
shared volume and select Create Shortcut.
This will let you to easily re-mount the
shared volume after you reboot.

Q If you find you need to enter the IP address
" after each reboot, try turning off DHCP.

A When mapping Mac OS X volumes on the
Windows system, the Mac system may ap-
pear as a generic name such as
“Mac000a958ce06¢”. If this occurs, try re-
naming the Mac Computer Name in System
Preferences > Sharing > File Sharing and
rebooting the Mac. If the Mac is not seen by
the Windows system, try rebooting one or
both systems.

Opening Sequences for
Playback on a Video Satellite
System

To play back a video sequence on a video satel-
lite system, you must first ensure that video files
are placed on the video storage connected to the
Media Composer or Symphony system, and that
audio files are placed on the audio storage con-
nected to the Pro Tools system. The workflow
you choose depends on two factors:

« Whether you are opening a native Avid se-
quence as opposed to an AAF sequence

« Whether the sequence you are opening resides
on a volume which is suitable for direct play-
back

To open a native Avid sequence, see one of the
following sections:

o “Opening an Avid Sequence from a Volume
Supporting Direct Playback” on page 28.

o “Opening an Avid Sequence from a Volume
Not Supported for Playback” on page 31.

To open an AAF sequence, see “Opening an AAF
Sequence for Playback on a Video Satellite Sys-
tem” on page 36.

Receiving Avid Sequences or
AAF Sequences

The steps you use to open a sequence depend on
which of the following you have received:

« An Avid bin containing a native Avid sequence
(a sequence which has been created in an Avid
editing application such as Media Composer
or Symphony).

o An AAF sequence which has been exported
from an Avid application specifically for im-
portinto Pro Tools, Media Composer, or other
applications.

Chapter 3: Video Satellite Workflows
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Opening an Avid Sequence
from a Volume Supporting
Direct Playback

This section describes how to open a sequence
that is currently stored on a volume suitable for
playback in Media Composer (such as local
video storage, Unity MediaNetwork, or ISIS).

For details on importing AAF sequences, see
“Opening an AAF Sequence for Playback on a
Video Satellite System” on page 36.

Opening an Avid Sequence on
Local Storage or Avid Shared
Storage with Pro Tools Not
Playing from Avid Shared
Storage

This section describes how to open a sequence
with the following configuration:

« Media Composer or Symphony will open the
sequence either from the video storage volume
or an Avid shared storage system.

o Pro Tools is not connected to the Avid shared
storage system (if any).
This workflow involves the following steps:

= Opening the sequence in Media Composer or
Symphony directly from the local storage or
Avid shared storage workspace.

= Creatingan AAF export from Media Composer
or Symphony, copying audio to the audio stor-
age.

= Importing the AAF sequence into Pro Tools.
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Opening an Avid Sequence with
Pro Tools Playing from ISIS
7000, ISIS 5000, or Unity
MediaNetwork

This section describes how to open a sequence
with the following configuration:

o Media Composer or Symphony will open
the sequence from an Avid shared storage
system.

o Pro Tools will play the audio directly from
the Avid shared storage system.

This workflow involves the following steps:

1 Open the sequence in Media Composer or
Symphony directly from the Avid shared storage
workspace.

2 Create an AAF export from Media Composer
or Symphony, consolidating audio to the dedi-
cated Avid shared storage audio workspace.

3 Open the AAF sequence in Pro Tools, linking
to the audio on the Avid shared storage audio
workspace.

To open and play back an Avid sequence with
Pro Tools playing from Avid shared storage:

1 Launch Media Composer, and open the project
containing the sequence.

2 Open the bin containing the sequence you are
working with.

3 Drag the sequence into the Record Monitor to
place it in the Timeline.

4 Select and Right-click the sequence, and
choose Export.



5 In the Export As dialog, click Options.

Export As...

Save As: | Test Saquen(el.aaf

Where: | (] MCTest 5 ]

Export setting | Consolidate-Link Audio and Video | & ]

¢ )
Options...

( Cancel )

Export As dialog

6 In the Export Settings dialog, do the following:
o Make sure the Export As pop-up menu is set
to AAF.
-and -
o Enable the options for Include All Video

Tracks and Include All Audio Tracks in Se-
quence.

7 Click the Video/Data Details tab, and select Link
to (Don’'t Export) Media from the Export Method
pop-up menu.

2 f D=ta Dasls

Audio Detsils

Export Settings dialog (Video/Data Details tab)

8 Click the Audio Details tab, and select Consoli-
date Media from the Export Method pop-up
menu.

“ideo [ Data De=ils | Audio Details

Export hWethod:

Corsolidate Media

Export Settings dialog (Audio Details tab)

9 Click Save.

Q You can also click Save As to save the Export
" settings you just created. See “Saving, Re-
calling, and Using Export Settings to Export
AAF Sequences” on page 36 for details.

10 In the Export As dialog, locate the desired
folder on the dedicated Avid shared storage au-
dio workspace.

11 Click Save.

12 In Pro Tools, choose File > Open Session, and
select the AAF in the Avid shared storage audio
workspace.

13 In the Import Session Data dialog, do the fol-
lowing:
o Under Audio Media Options, select Link to
Source Media.
-and -
o Under Video Media Options, select Link to
Source Media.

14 Under the Source Tracks section of the Im-
port Session Data dialog, do all of the following:

o To import the metadata (cuts and clip
names) exported from a video satellite into
a new video track, select New Satellite
Track. (The video itself will not be im-
ported.)

o To import video into a new video track in
Pro Tools, select New Video Track (SD video
only, Avid video peripheral required).

« For each audio track you want to import,
select New Track.

15 Select any other options, and click OK.

The AAF sequence opens in Pro Tools.

Chapter 3: Video Satellite Workflows
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Opening an Avid Sequence with
Pro Tools Connected to Avid
Shared Storage but Not
Streaming

This section describes how to open a sequence
with the following configuration:

« Media Composer or Symphony will open
the sequence from a Avid shared storage
system.

o Pro Tools is connected to the Avid shared
storage system but cannot play the media
directly from it.

This workflow involves the following steps:

= Opening the sequence in Media Composer or
Symphony directly from the Avid shared storage
workspace.

= Creating an AAF export from Media Composer
or Symphony, linking to existing audio files.

= Opening the AAF sequence in Pro Tools, copy-
ing the audio files to the local audio storage.

To open an Avid sequence by copying audio from
shared workspaces:

1 Launch Media Composer, and open the project
containing the bin and sequence you wish to
open.

2 Open the bin containing the sequence you are
working with.

3 Drag the sequence into the Record Monitor to
place it in the Timeline.

4 Select and right-click the sequence, and
choose Export.
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5 In the Export As dialog, click Options.

Export As...

Save As: | Test Sequen(d.aaf E]

Where: | [] MCTest [ :]

Export setting | Consolidate-Link Audio and Video |+ ]

( i b
Options... |

("Cancel )

il

Export As dialog

6 In the Export Settings dialog, do the following:
o Make sure the Export As pop-up menu is set
to AAF.
-and -
« Enable the options for Include All Video

Tracks and Include All Audio Tracks in Se-
quence.

7 Click the Video/Data Details tab, and select Link
to (Don't Export) Media from the Export Method
pop-up menu.

Mdeo fDzata Dat=ils | Audio Detsils

Export Settings dialog (Video/Data Details tab)

8 Click the Audio Details tab, and select Link to
(Don't Export) Media from the Export Method
pop-up menu.

‘ideo /Data Dat=ils | Audio Details

Export Method:

Link to (D on't Exporty Media

Export Settings dialog (Audio Details tab)



9 Click Save.

Q You can also click Save As to save the Export
" settings you just created. See “Saving, Re-
calling, and Using Export Settings to Export
AAF Sequences” on page 36 for details.

10 In the Export As dialog, locate any folder on
the Avid shared storage workspace that is acces-
sible to the Pro Tools system.

11 Click Save.

12 In Pro Tools, choose File > Open Session, and
select the AAF sequence on the Avid shared stor-
age workspace.

13 In the Import Session Data dialog, do the fol-
lowing:
« Under Audio Media Options, select Copy
from Source media.

-and -

« Under Video Media Options, select Link to
Source Media, (to import metadata only) or
Copy from Source Media (to import the
video data, SD only, Avid video peripheral
required)

14 Under the Source Tracks section of the Im-
port Session Data dialog, do one of the follow-
ing:

« If you chose Link to Source Media in the
Video Media Options section, select New
Satellite Track. This will import the meta-
data (cuts and clip names) exported from a
video satellite into a new video track. (The
video itself will not be imported.)

— or —

« Ifyou chose Copy from Source Media in the
Video Media Options section, select New
Video Track. This will import video into a
new video track in Pro Tools.

15 For each audio track you want to import,
select New Track.

16 Select any other options, and click OK.

The AAF sequence opens in Pro Tools. Audio
files are copied in the background to the ses-
sion's Audio Files folder.

Opening an Avid Sequence
from a Volume Not Supported
for Playback

This section describes how to open a sequence
stored on a volume that is not suitable for play-
back in Media Composer or Symphony (such as
a DVD or Ethernet-mounted network volume).
This workflow assumes you are receiving a bin
from another Avid editing application.

For details on importing AAF sequences, see

“Opening an AAF Sequence for Playback on a

Video Satellite System” on page 36.

This workflow involves the following steps:

1 Copy the Avid bin to the desired Project folder.

2 Copy the media to the video storage.

3 In Media Composer, do one of the following:
« Open the project containing the bin.

o Create a new project and open the bin
within the project.

4 Open the desired sequence within the bin.

5 Export an AAF sequence from
Media Composer.

6 In Pro Tools, import the AAF sequence,
making sure to copy the audio files to the audio
storage.

Chapter 3: Video Satellite Workflows
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Copying the Avid Sequence to
the Satellite Video Storage

To copy an Avid sequence and its referenced video
to the video storage drive on Media Composer:

1 Locate the bin containing the sequence on the
hard drive, DVD, or generic network volume.

2 Copy the bin and the media to the satellite
video storage, as follows:

« Copy all OMF video files and OMF-wrapped
AIFF or WAV files to the OMFI MediaFiles
folder.

-and -

« Copy all MXF files to the Avid MediaFiles
folder.

3 Do one of the following:

« From within an Avid project, choose File >
Open Bin, and select the bin you wish to
open.

— or —

« Copy the bin containing the sequence to the
desired project folder (the location of
which depends on where you keep your
project and whether the project is shared or
private).

Q OMF video files have the .omf file extension
" and are usually stored in the OMFI Media-
Files folder. OMF-wrapped audio files have
the .wav or .aif extension and are also
stored in the OMFI MediaFiles folder. MXF
files have the .mxf file extension and are
usually stored in the Avid MediaFiles folder.
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Exporting an Avid Sequence as
an AAF Sequence with Audio
Storage Mounted on the
Satellite

This section describes how to export an AAF
sequence for Pro Tools when the audio storage
is mounted on the satellite.

To export an AAF sequence for Pro Tools with
audio storage mounted on the satellite:

1 On the Pro Tools system, do one of the follow-
ing:
o Create a session with the desired name and

ensure that the frame rate matches the
frame rate of the AAF sequence.

- or -

o Open an existing session into which you
wish to import the AAF sequence.

2 On the satellite system, open the project con-
taining the sequence you wish to export.

3 Open the bin containing the sequence you
want to export.

4 Drag the sequence into the Record Monitor to
place it in the Timeline.

5 Select and right-click the sequence, and
choose Export.

6 In the Export As dialog, click Options.

Export As...

Save As: | Test Sequen(d.aaf m

Where: | [] MCTast = 1

Export setting | Consolidate-Link Audio and Video | s |

E—
( Options...

(“Cancel ) ( Save )

Export As dialog



7 In the Export Settings dialog, do the following:
o Make sure the Export As pop-up menu is set
to AAF.
-and -

« Enable the Include All Video Tracks in
Sequence and Include All Audio Tracks in
Sequence options.

8 Click the Video/Data Details tab, and select Link
to (Don’'t Export) Media from the Export Method
pop-up menu.

‘ideo /Data Ddsls

Audio Detsils

Export histhod:

Lirk to (D on't Export) bedia

Export Settings dialog (Video/Data Details tab)

9 Click the Audio Details tab, and select one of
the following options from the Export Method
pop-up menu:

Consolidate Media This option is faster and uses
less storage because only those parts of the au-

dio files which are actually used in the sequence
are copied. You have the option to add “handles”
on either end of the files in case you need to ex-
tend them once in Pro Tools.

Copy All Media This option is slower and uses
more storage, but allows you access to the full
file once in Pro Tools. If this export is an update
to an existing sequence where you copied in-
stead of consolidated, only new files will be cop-
ied as long as you are exporting the AAF to the
same session folder.

“ideo fData Ded=ils | Audio Details

Extport hieth od:

Copy All Media

Export Settings dialog (Audio Details tab)

10 In the Media Destination section, do the fol-
lowing:
« Select Folder from the Audio pop-up menu.
- and -

« Select the Use Same Folder As AAF File
option.

edia Destinations:

Media Crive

Export Settings dialog (Media Destination section)

11 Click Save.

Q You can also click Save As to save the Export
© settings you just created. See “Saving, Re-
calling, and Using Export Settings to Export
AAF Sequences” on page 36 for details.

12 In the Export As dialog, select the desired
session folder on the Pro Tools audio storage.

13 Click Save.

This creates an OMFI MediaFiles folder (for
OMF media) or Avid MediaFiles folder (for MXF
media) in the Pro Tools session folder on the au-
dio storage. The AAF sequence will be also be
created in the session folder. The AAF sequence
must be in the same folder as the media folders
in order to relink properly.

14 In Pro Tools, choose File > Import > Session
Data.

15 Locate the AAF sequence exported from
Media Composer, and click Open.
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16 In the Import Session Data dialog, do the fol-
lowing:
o Under Audio Media Options, select Link to
Source Media (Where Possible).

—-and -

o Under Video Media Options, select Link to
Source Media.

17 Under the Source Tracks section of the
Import Session Data dialog, do the following:

o To import the metadata (cuts and clip
names) exported from a video satellite into
a new video track, select New Satellite
Track. (The video itself will not be
imported.)

o To import video into a new video track in
Pro Tools, select New Video Track (SD video
only, Avid video peripheral required.)

o For each audio track you want to import,
select New Track.

18 Select any other options, and click OK.

The AAF opens in Pro Tools.

Exporting an Avid Sequence as
an AAF Sequence with Video
Storage Mounted on the

Pro Tools System

This section describes how to export an AAF se-
quence for Pro Tools when the video storage is
mounted on the Pro Tools system.

To export an AAF sequence for Pro Tools with
video storage mounted on the Pro Tools system:

1 On the satellite system, open the project con-
taining the sequence you wish to export.

2 Open the bin containing the sequence you wish
to export.

3 Drag the sequence into the Record Monitor to
place it in the Timeline.
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4 Select and right-click the sequence, and
choose Export.

5 In the Export As dialog, click Options.

Export As...

Save As: | Test Sequen(d.aaf E]

Where: [ L] MCTest 2]

Export setting | Consolidate-Link Audio and Video |+ ]

( i b
Options... |

( Cancel )

Export As dialog
6 In the Export Settings dialog, do the
following:

o Make sure the Export As pop-up menu is set
to AAF.

o Enable the Include All Video Tracks in
Sequence option.

« Enable the Include All Audio Tracks in
Sequence option.

7 Click the Video/Data Details tab, and select Link
to (Don’t Export) Media from the Export Method
pop-up menu.

Mideo /DOzta DeEls | Audio Details

Export hiethod:

Link to (Cron't Export) hedia

Export Settings dialog (Video/Data Details tab)

8 Click the Audio Details tab, and select Link to
(Don't Export Media) from the Export Method
pop-up menu.

!D=ta D=ils | Audio Details

Export Settings dialog (Audio Details tab)
9 Click Save.



10 In the Export As dialog, save the AAF se-
quence to a convenient location on the video
storage.

(Y We recommend that you create a “Drop
Box” folder on the root of the video storage
for exchanging files. Do not save the AAF se-
quence in any of the media folders.

11 Click Save.

Media Composer or Symphony saves the AAF se-
quence file to the destination folder.

12 On the Pro Tools computer, choose Windows >
Workspace.

Workspace

Pro Tools Workspace browser

13 Do one of the following:

o If you have not opened a session in
Pro Tools, navigate to the AAF sequence in
the Workspace browser, and double-click it
to open it.

— or —

« Ifyouare creating a new session into which
to import the AAF, select the file format,
sample rate and bit depth matching those
properties in the original files referenced
by the AAF sequence. Name the Session and
save it to your dedicated audio storage.

14 In the Import Session Data dialog, do the fol-
lowing:
o Under Audio Media Options, select Copy
from Source media.

- and -

o Under Video Media Options, select Link to
Source Media, (to import metadata only) or
Copy from Source Media (to import the
video data, SD only, Avid video peripheral
required)

15 Under the Source Tracks section of the
Import Session Data dialog, do one of the follow-
ing:

« If you chose Link to Source Media in the
Video Media Options section, select New
Satellite Track. This will import the meta-
data (cuts and clip names) exported from a
video satellite into a new video track. (The
video itself will not be imported.)

« If you chose Copy from Source Media in the
Video Media Options section, select New

Video Track. This will import video into a
new video track in Pro Tools.

16 For each audio track you want to import,
select New Track.

17 Select any other options, and click OK. The
AAF opens in Pro Tools.
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Saving, Recalling, and Using
Export Settings to Export
AAF Sequences

To save Media Composer export settings:

1 In Media Composer, right-click a sequence in
any bin and choose Export.

2 In the Export As dialog, click Options.

Export As...

Save As: Test Sequen(el.aaf m

Where: | ] MCTest 2]

Export setting | Consolidate-Link Audio and Video 1% |

ArTETE—
¢ Options...

( Cancel ) Save )

Export As dialog

3 In the Export Settings dialog, choose the de-
sired export options.

4 Click Save As.

5 In the Save Export Setting dialog, type a name
for your setting, and click OK.

To recall Media Composer export settings:

1 In Media Composer, right-click a sequence in
any bin and choose Export.

2 In the Export As dialog, select your custom-
ized Export Setting from the Export Setting
pop-up menu.
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Opening an AAF Sequence
for Playback on a Video
Satellite System

You can open an AAF sequence for playback on
a video satellite system from volumes that do or
do not support direct playback.

Importing an AAF Sequence into
Media Composer from a Volume
Supporting Direct Playback

Volumes supporting direct playback can include
local video storage or Avid shared storage.

To import an AAF sequence into Media Composer
from a volume supporting direct playback:

1 If the AAF sequence you received contains
linked media, copy the media as follows:

o Copyall OMF video files and OMF-wrapped
WAV or AIFF files to the OMFI MediaFiles
folder.

-and -
« Copy all MXF files to the Avid MediaFiles
folder.

2 Refresh the media database by doing one of the
following:

o Launch Media Composer.

—or -

« Choose File > Refresh Media Directories
3 In Media Composer, open the bin where you
want to import the AAF sequence. (If the bin is

already open, click inside it to make it the active
window.)

4 Choose File > Import.

5 Locate the AAF sequence on the volume sup-
porting direct playback.



One of the following occurs:

« Ifyouimported an AAF sequence that refers to
external (linked) media, the sequence appears
in the bin.

o Ifyouimported an AAF sequence with embed-
ded media, Media Composer automatically
copies the embedded media to the designated
media file folders.

6 When the sequence appears in the bin, drag
the sequence into the Record Monitor to place it
in the Timeline.

Importing an AAF Sequence into
Media Composer from Volumes
Not Supporting Direct Playback

This section describes how to import an AAF se-
quence stored on a volume that is not suitable
for playback in Media Composer or Symphony
(such as a DVD or Ethernet-mounted network
volume).

Importing an AAF Sequence with
Linked Media in Media Composer

Before opening an AAF sequence that links to
media which is not embedded in the sequence
file, you must manually copy the media to the
satellite video storage.

To copy an AAF sequence with linked mediato the
satellite video storage:

1 Copy all media files to the satellite video stor-
age, as follows:

o Copyall OMF video files and OMF-wrapped
WAV or AIFF files to the OMFI MediaFiles
folder.

—-and -
« Copy all MXF files to the Avid MediaFiles
folder.
2 Refresh the media database by doing one of the
following:
o Launch Media Composer.
« Choose File > Refresh Media Directories

3 Choose File > Import, and locate the AAF se-
quence on the video storage.

Importing an AAF Sequence with
Embedded Media into Media Composer

To import an AAF sequence with embedded media
from a volume that does not support direct
playback:

1 In Media Composer, open the bin where you
want to import the AAF sequence. (If the bin is
already open, click inside it to make it the active
window.)

2 Choose File > Import.

3 Locate the AAF sequence.

The media from the AAF is copied to the desig-
nated media files folder, and the sequence is
ready to play back in Media Composer.

4 When the sequence appears in the bin, drag
the sequence into the Record Monitor to place it
in the Timeline.
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Importing an AAF Sequence into
Pro Tools from Volumes
Supporting Direct Playback

This section describes how to use Pro Tools to
import an AAF sequence from a volume suitable
for direct playback (such as local audio storage
or Avid shared storage).

To import an AAF sequence into Pro Tools from a
volume supporting direct playback:

1 In Pro Tools, choose File > Open Session.

2 In the Open Session dialog, locate the AAF se-
quence you want to import.

3 Click Open.

4 Under the Source Tracks section of the Import
Session Data dialog, do the following:

o To import the metadata (cuts and clip
names) exported from a video satellite into
a new video track, select New Satellite
Track. (The video itself will not be im-
ported.)

« To import video into a new video track in
Pro Tools, select New Video Track (SD video
only, Avid video peripheral required.)

« For each audio track you want to import,
select New Track.

Source Tracks Destination

III! :!_ New Satellite Track
.q1 (Mono audio) New Track

New Track

Source Tracks browser

The AAF sequence is ready to play back in
Pro Tools.
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Importing an AAF Sequence
from a Volume that Cannot Be
Mounted on Pro Tools

This section describes how to import an AAF
sequence into Pro Tools from a volume that can-
not be mounted on the Pro Tools computer.

To import an AAF sequence into Pro Tools from a
volume that cannot be mounted on Pro Tools:

1 Mount the Pro Tools audio storage on the
video satellite computer, as described in “Cross-
Mounting Media Storage on Remote Systems” on
page 23.

2 Export the AAF sequence from Media Com-
poser or Symphony to the Pro Tools audio stor-
age, as described in “Exporting an Avid
Sequence as an AAF Sequence with Audio Stor-
age Mounted on the Satellite” on page 32.

Using a Video Satellite in an
Avid Interplay Environment

Video Satellite users may find Avid’s Interplay
system useful for networked file management.
For additional information on Pro Tools sup-
port for Interplay, see the Pro Tools Avid Inter-
play Guide.



Connecting Pro Tools and a
Video Satellite

In order for Pro Tools and the video satellite to
synchronize their transports, they must be
linked. Before linking can occur, however, you
must establish basic communication channels
between them. When the Pro Tools and the
video satellite systems have established this
communication, they are connected.

To connect the Pro Tools and video satellite sys-
tems, they must first be connected using Ether-
net (as described in “Making Ethernet Connec-
tions with Video Satellite Systems” on page 19).

In addition, the Video Satellite option must be
enabled on the Media Composer system, and the
systems must be connected (as described in
“Connecting Media Composer to Pro Tools” on
page 20).

A Running other applications simultaneously
with Media Composer can cause unpredict-
able behavior, including AV sync problems,
frame dropping and audio stuttering. It is
suggested that you not launch other appli-
cations when Media Composer is running.
This can occur with or without the use of
Satellite mode.

Caveats for Connecting
Pro Tools and a Video Satellite

The following caveats apply to connections be-
tween Pro Tools and video satellites:

« Quitting a Pro Tools application that is act-
ing as administrator to a video satellite re-
leases the video satellite so that it can be
linked to other Pro Tools systems.

« Ifyou quit Pro Tools while a satellite is con-
nected, Pro Tools attempts to re-connect to
the same satellite on relaunch.

« When linked to a Video Satellite, Pro Tools
does not chase MIDI Timecode (MTC).

Troubleshooting the Satellite
Connection

If the satellite does not appear in the Adminis-
trator pop-up menu, verify the following:

1 Ensure that Media Composer or Symphony is
fully launched.

2 In Media Composer, go to the Project window
and choose Settings > Video Satellite. Ensure that
Video Satellite Mode is enabled.

3 In the Satellite page of the Pro Tools Peripher-
als dialog, select a different Ethernet port from
the Interface menu. Many computers have more
than one Ethernet port or “interface”. The inter-
face selected here must be the one connected to
the same network as the satellite.

4 In the Project window in Media Composer or
Symphony, click the Settings tab, then double-
click Video Satellite Settings and check that the
TCP/UDP Port is the same as the TCP/UDP Port
shown in the Satellite pane in the Pro Tools Pe-
ripherals dialog. (Both ports default to 28282.)

A\ For Video Satellite to operate properly, the
TCP/UDP port you set must be between 1024
and 65534.
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5 If the TCP/UDP port settings are the same,
verify with your network administrator that the
port shown is not being blocked on the network.

6 Check that all Ethernet cables are completely
plugged in and working. In most cases, there are
LEDs that show activity at the Ethernet ports.

7 Video satellite playback will not function in
the following conditions:

« Certain dialogs are open in either Pro Tools
or Media Composer.
« Media Composer is not the active applica-

tion.

« Pro Tools does not have an open session, or
Media Composer does not have an open se-
quence.

Matching Media Composer
and Pro Tools Settings in a
Video Satellite System

In order to accurately synchronize playback be-
tween Pro Tools and Media Composer, the fol-
lowing parameters must be correctly matched:

« Media Composer Project Type and
Pro Tools Timecode Rate, Clock Reference,
and Video Format

o Pro Tools Audio Pull-Up setting and
Media Composer Edit Play Rate

« Timecode Format (Drop Frame or Non-
Drop Frame)

For Pro Tools to play in sync with Media Com-
poser or Symphony as a video satellite, all of
these settings are interdependent. A mis-match
in any of these settings will cause Pro Tools to
display an error message.

Media Composer Starting TC timecode setting
and the Pro Tools session start do not have to
match exactly, but should usually be close.
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When working with 24p and 23.976 projects,
Media Composer defaults to displaying frames
mapped to 29.97 fps timecode. In order to keep
the Pro Tools and Media Composer or Sym-
phony timecode displays in sync when working
in 24p or 23.976 projects, click the timecode dis-
play above the Record monitor and choose Se-
quence > Timecode > 24 > Mas.

A To avoid sync problems during later stages
of post production, it is strongly recom-
mended in most cases to change the settings
in Pro Tools to match those of the sequence
open in Media Composer.

Matching the Media Composer
or Symphony Project Type to
Pro Tools Timecode Rate, Clock
Reference, and Video Ref
Format

This section explains how to match the

Media Composer Project Type to the Pro Tools
Timecode Rate, Clock Reference, and Video For-
mat (described in Table 1 on page 42).

To ensure that your video satellite system will play
back or capture using the proper settings:

1 In Media Composer, click the Format tab in the
Project window.

2 Select the desired setting from the Project
Type pop-up menu.

A In most cases, changing the Media
Composer project type is not advisable.
You should change the Pro Tools Timecode
Rate unless you are creating an SD down-
convert from an HD project. See the
Pro Tools Reference Guide.

Q The Project Type is also established when
" creating a new project in Media Composer.

3 In Pro Tools, choose Setup > Session.



4 Select a timecode setting from the Timecode
Rate pop-up menu that is compatible to the
Media Composer Project Type setting.

5 Make sure that a compatible clock source is
available and connected correctly.

6 Select the connected clock reference from the
Clock Reference pop-up menu.

7 Select a compatible video format from the
Video Ref Format pop-up menu.

A\ Video Ref Format cannot be changed for
most HD frame rates.

Matching Audio Pull-Up and Edit
Play Rate

By default, Media Composer plays back se-
quences at the frame rate specified in the name
of the project type. For example, a 251 PAL proj-
ect plays at 25 fps. The notable exception is 30i
NTSC, which actually plays at 29.97 fps.

When working with 23.976, 24p NTSC, 24p PAL,
and 25p PAL projects, you can change the play-
back rate (known as the Edit Play Rate) without
affecting other properties in order to slow down
or speed up playback slightly. This is the video
equivalent of the audio pull-up/down setting in
Pro Tools.

To change the Edit Play Rate:

1 In the Settings tab of the Project window, open
the Film and 24P setting.

2 Select an Edit Play Rate matching your config-
uration according to Table 1 on page 42.

Q 24p projects (PAL and NTSC) use a default
Edit Play Rate that does not match the proj-
ect rate. 24p PAL defaults to 25 fps and 24p
NTSC defaults to 23.976 fps.

To change audio pull up/down settings in
Pro Tools:

1 In Pro Tools, choose Setup > Session.

2 From the Timecode Settings section of the Ses-
sion Setup window, select a rate from the Audio
Rate Pull Up/Down pop-up menu.

3 Click OK to apply the new pull up/down rate to
the session.

Chapter 3: Video Satellite Workflows
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Compatibility Table

The following table describes compatibility between Avid Project Format and Edit Play Rate, and
Pro Tools Timecode Rates, Audio Pull Up/Down Rate, Clock Reference, and Video Format.
Table 1. Rate and Sync Ref Compatibility between Avid and Pro Tools

Media Composer or Symphony Pro Tools
. . Edit Mojo DX or Mojo or PT . SYNC SYNC HD
Av::dorPnrchtect Play Nitris DX Mojo SDI | Timecod I;EﬁlldelloDE\?vtr? I/OVideo | Video Ref
Rate Video Ref Video Ref | e Rate P Ref Format
23.976p 23.976 |[NTSC NTSC 23.976 None NTSC NTSC
NTSC
24 NTSC NTSC 24 0.1% Up NTSC NTSC
24p NTSC 24 NTSC NTSC 24 None NTSC NTSC
23.976 |[NTSC NTSC 23.976 0.1% Down NTSC NTSC
30i NTSC 29.97 |NTSC NTSC 29.97 Variable NTSC NTSC
24p PAL 24 PAL PAL 24 None PAL PAL
25 PAL PAL 25 4% Up PAL PAL
25p PAL 25 PAL PAL 25 None PAL PAL
24 PAL PAL 24 4% Down PAL PAL
25i PAL 25 PAL PAL 25 None PAL PAL
720p/23.976 |23.976 |720p/59.94* n/a 23.976 None NTSC 720p/59.94
(or NTSC)
720p/25 25 720p/50 n/a 25 None PAL 720p/50
(or PAL)
720p/29.97 29.97 |720p/59.94 n/a 29.97 None NTSC 720p/59.94
(or NTSC)
720p/50 50 720p/50* n/a 25 None PAL 720p/50
(or PAL)
720p/59.94 59.94 |720p/59.94* n/a 29.97 None NTSC 720p/59.94
(or NTSC)
1080p/23.976 |23.976 |1080p/23.98sF |n/a 23.976 None NTSC 1080p/23.97
(or NTSC)
1080p/24 24 1080p/24sF n/a 24 None PAL or 1080p/24
NTSC (or PAL or
NTSC)
1080p/25 25 1080p/25sF (or |n/a 25 None PAL 1080p/25 (or
1080i/50)* 1080i/50
or PAL)
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Media Composer or Symphony(continued)

Pro Tools (continued)

Avid Project Edit MO.JO. DX or Mojo SDI ) PT PT Audio Rate SY.NC S.YNC HD
Format Play Nltns DX Video Ref Timecod Pull Up/Down I/OVideo | Video Ref
Rate Video Ref e Rate Ref Format
1080p/29.97 |29.97 |1080i/59.94 n/a 29.97 None NTSC 1080i/59.94,
1080psf-29.97
(or NTSC)
1080i/50 50 1080i/50* n/a 25 None PAL 1080i/50,
1080psf-25
(or PAL)
1080i/59.94 59.94 [1080i/59.94* n/a 29.97 None NTSC 1080i/59.94,
1080psf-29.97
(or NTSC)

*Although Media Composer standalone supports locking the video peripheral to black burst or tri-level
sync at these HD rates, Video Satellite will only support locking the Media Composer video peripheral to

tri-level sync when using these HD rates.

A Symphony can only be used with an Avid Nitris DX peripheral.
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Matching Timecode Format If the numbers in the TC fields are separated by
(Drop Frame or Non-Drop Frame)  semi-colons instead of colons, the project is set

toD F .
Pro Tools and Media Composer must be set to o Urop rrame

the same timecode format (either Drop Frame or
Non-Drop Frame). —

To ensure timecode format settings are

compatible: Starting
TC field

1 In Pro Tools, choose Setup > Session. If the
Timecode rate pop-up menu displays “DF” after

the frame rate, Pro Tools is set to Drop Frame. Session
Session Start: IS Siart field

2 In Media Composer, right-click the Record Incoming Time: (LR )

monitor, and choose Sequence Report. i Rete:  CASINENNNE | Timecode
Feet+Frames Rate: |24 | Rate
Timecode 2 Rate: | 28.97 DF =
"

Clip Info dialog (Media Composer, top) and a portion
of the Session Setup window (Pro Tools, bottom)

3 If both timecode formats do not match, do one
of the following:

o To force Pro Tools to match the timecode
format of Media Composer, select the com-
patible timecode format from the Timecode
Rate pop-up menu.

— or —

o To force Media Composer to match the
timecode rate of Pro Tools, type semi-co-
lons (Drop Frame) or colons (Non-Drop
Frame) between the numbers in the Start-

Q In some project formats, Media Composer ing TC field, and press Enter.
" can be configured for Drop Frame or Non-

Drop Frame, while the corresponding

Right-clicking the Record monitor

Pro Tools timecode rate can only be set to
Non-Drop Frame. In such cases,

Media Composer sends Non-Drop timecode
information to Pro Tools, even if it is set to
Drop Frame. The following project formats
in Media Composer exhibit this behavior:
23.976p NTSC, 24p NTSC, and 720p/23.976.
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Matching Media Composer
Starting TC Timecode Setting
and Pro Tools Session Start

In almost all cases, the first frame of video is
located at the start of the Media Composer se-
quence. However, Pro Tools sessions often have
silence at the head to create countoffs or silence.

For example, a Media Composer sequence may
start at 1:00:00 while the matching Pro Tools
session starts at 00:55:00—allowing five seconds
of silence before the audio starts. In this case,
Media Composer parks on the first frame of
video and waits for Pro Tools to reach 1:00:00
before it begins to play the video. Regardless of
their respective start times, Pro Tools and
Media Composer will always play at the same
timecode values unless an offset has been en-
tered in the Video Satellite Offset field in the
Media Composer Video Satellite Settings win-
dow.

Therefore, it is not required that the

Media Composer sequence and Pro Tools ses-
sion start at the same time in order to play in
sync.

A\ 11 some cases, starting playback from
Media Composer at a point which is more
than a minute earlier than the start of the
Pro Tools session may fail. Change the
Pro Tools session start time to be earlier.

To set the default start time for new sequences in
Media Composer:

1 In the Project window, click the Settings tab
and then double-click the General setting.

2 Type in the desired starting timecode in the
Default Starting TC field.

General Settings - Current

General Settings dialog

To changethe start time of an existing sequencein
Media Composer:

1 In Media Composer, open the bin containing
the existing sequence.

2 If needed, re-size the bin window so that you
can see the Start column of the bin window.

Start
column

* MCTest Bin2
.

Name

Bin window (Name and Start columns shown)

3 In the Start column for the sequence for which
you want to set a new start time, type the new
start time using semi-colons (for Drop Frame) or
colons (for Non-Drop Frame), and press Enter.

4 Click OK to confirm.
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Compensating for Different Sequence
Start Times in Pro Tools and a Video
Satellite

You can compensate for any offsets that might
occur if the start times of an Avid sequence dif-
fer between Media Composer and Pro Tools.

To compensate for different sequence start times:

1 In Pro Tools, go to Setup > Session. The Ses-
sion Setup window will appear.

2 In the External Timecode Offset section, com-
pensate for the offset between Pro Tools and
Video Satellite as follows:

o If the start time of the video satellite se-
quence falls before the start time of the
Pro Tools sequence, type a positive time-
code value into the Satellite Offset field.

o If the start time of the video satellite se-
quence falls after the start time of the
Pro Tools sequence, type a negative time-
code value into the Satellite Offset field.

Compensating for Monitor-
Induced Output Delay

Many monitors add a delay to the video output
of one or more frames. You can compensate for
this delay by advancing the video output by the
necessary number of frames.

To set the number of frames to offset video output:

1 In Media Composer, choose Settings > Video
Satellite Settings.

2 In the Video Satellite Offset field, type a posi-
tive value that matches the amount of delay in
the monitors. You may need to try a few different
settings.
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Linking or Unlinking
Pro Tools and a Video
Satellite

After you have connected Pro Tools and a video
satellite to each other and configured them, you
can control their behavior with controls in the

Pro Tools and Media Composer transports.

Q Standard Pro Tools MachineControl Option
"~ functionality is unaffected and independent
from the video satellite transport opera-
tions. However, chasing MIDI Machine
Control or MIDI timecode while linked to a
video satellite is not supported.

When linked, Pro Tools and Media Composer
support the following transport operations:

« With audio playback:
« Play
« Half-speed Play
« Loop Play
« Shuttle
« Scrub
« Record
« Loop Record

« FF/REW (with the Audio During FF/RW
preference turned on in Pro Tools))

+ Without audio playback:
« Locate
« Nudge

 Selecting



When using the J, K and L keys to shuttle in
Media Composer, Pro Tools will play audio at 1x
forward, but not in reverse or any other possible
playback speeds.

A Trim, Color Correction and Effects modes in
Media Composer and Symphony are not
supported with Video Satellite.

Link Controls

When a Pro Tools system is configured as an
administrator, the following controls can be
shown in the Transport window:

Link Button Controls the link status of the local
system.

Satellite Link Buttons control the link status of
the other satellite systems. On every system, one
of these buttons corresponds to that system’s
main link button.

Link buttons highlight to indicate linked status.

To display linking controls in the Transport
window:

= Choose View > Transport > Synchronization and
View > Transport > Expanded.

Link button
‘- <] s L
Lo e im ot |m >0 8 HI.-"J[.‘“HHH

cmem

Satellite Link buttons

Linking controls in the Pro Tools Transport window

To link or unlink the local Pro Tools system:

= Click the Link button in the Transport
window.

To link or unlink other satellite systems:

= Click the corresponding Satellite Link button
in the Transport window.

To link or unlink the video satellite system from
within Media Composer, do one of the following:

= Click the Satellite Link button to change it to a
linked (green) or unlinked (grey) state.

— or —

= Press Shift-Alt-L (Windows) to toggle the link
state between linked and unlinked.

@ Link buttons flash briefly when establishing

the network clock.

0y If Media Composer shows an error dialog, the
Satellite Link button for the Video Satellite in
Pro Tools will turn red. Hold the cursor over
the link button to view the dialog. To dismiss
the dialog, shift-click the video satellite
system’s Satellite Link button.
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Controlling Linking with a
Control Surface

To toggle the link button on the Pro Tools system
(ICON and C|24):

» Press Control + the Online button (Mac) or Alt
+ Online (Windows) on the control surface.

To toggle the Satellite Link buttons (D-Control or
D-Command only):

1 Press Command + the Modes button (Mac) or
Control + Modes on the control surface to dis-
play all linked systems in the softkeys display.

2 The Modes button will light up. Pressing
Modes again will exit the Satellite Link mode.

3 The softkeys corresponding with each machine
can then be pressed to link or unlink that ma-
chine.

Video Satellite and EUCON Control and
Work Surfaces

A selection of system linking controls have been
EUCONized. For more information on control-
ling Video Satellite functions from EUCON
devices, see the Pro Tools EUCON Guide.
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Capturing Audio and Video
with a Video Satellite System

You can use a video satellite system to capture
audio to Pro Tools and video media to Media
Composer in a single pass.

Before Capturing Audio and
Video

Before capturing audio and video from tape,
ensure that you have made the following
connections.

For connections with an Avid video peripheral, do
the following:

1 Connect the desired outputs of the video deck
to the corresponding inputs on the video periph-
eral.

2 Connect the audio source to the inputs of your
primary Pro Tools HD audio interface

For more information, see the HD Setup Guide
as well as the guide for your Pro Tools HD audio
interface.

For connections without an Avid video peripheral,
do one of the following:

= For FireWire-based connections, connect the
FireWire cable directly to the Firewire port on
the Media Composer system.

Since video and audio are streamed in one signal
over FireWire, it is not necessary to connect any
audio inputs.

If you are capturing video using Firewire, you
must capture both audio and video into

Media Composer, because a single FireWire ca-
ble provides both video and audio. This audio
can then be exported over to Pro Tools.



Capturing Audio and Video
Caveats

The following caveats apply to capturing audio
and video with a video satellite system:

« Due to technical limitations, when capturing
video from a device being controlled using a
1394 connection, audio sync will be up to 3/4
of a frame out of sync.

« If you want to capture a 29.97 telecine video
tape to a 24 fps project, you must first capture
both audio and video on Media Composer and
then export the audio back to Pro Tools. See
“Capturing Audio and Video” on page 53. For
manually exporting an AAF Sequence, see the
Avid Media Composer Guide.

Configuring Pro Tools and a
Media Composer Video Satellite
for Capturing

Before configuring Pro Tools and Media Com-
poser for synchronized capturing, ensure that
the two applications have matching settings. For
detailed information, see “Matching

Media Composer and Pro Tools Settings in a
Video Satellite System” on page 40.

Configuring Pro Tools for Capturing
within a Video Satellite System

To configure Pro Tools for capturing audio:

1 In Pro Tools, choose Setup > Session, and en-
sure the following:

o Clock Source pop-up menu is set to SYNC.

-and -

« Clock Reference pop-up menu is set to
Video Reference (SD) or Video Reference
(HD).

—or -

« If Clock Reference pop-up menu is set to
another source, like Word Clock, make sure
that the Ref Present LED is lit, and that the

clock reference that the SYNC is locked to
matches that of the VTR.

2 Route the audio inputs to the desired tracks.

3 Record enable the audio tracks to which you
want to capture audio.

4 Click the Record Enable button in the Trans-
port.

You are now ready to configure Media
Composer for capturing into a new or existing
sequence.
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Configuring Media Composer for
Capturing into an Existing Sequence

To configure a Media Composer video satellite for
capturing into an existing sequence:

1 In Media Composer, open the existing
sequence into which you want to capture new
media.

2 Drag the sequence to the record monitor to
load it into the timeline.

3 Check that both Pro Tools and
Media Composer are set to the same drop/non-
drop frame setting.

4 Use the Mark In control to set an In point on
the Timeline at which you want to begin captur-
ing.

Q Media Composer places captured video at
" the In point in the timeline. However, that

may not equal the video's timecode position
on the tape, which is determined by the In
point set in the Capture Tool. For example,
if the In point on the Capture Tool is set to
1:00 and the In point in the timeline is set to
0:30, Media Composer starts capturing
when the tape reaches 1:00—but places the
captured video in the timeline beginning at
0:30—causing a 30-second offset.

To keep the captured video in sync with the
source tape, the In point in the timeline
should be the same as the In point in the
Capture Tool.

You are now ready to configure the Capture
Tool. See “Configuring the Capture Tool” on
page 51.

If you want to capture to alocation in a sequence
that falls in the Timeline after the last frame of
media, you need to artificially extend the
sequence.
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To artificially extend the sequence in the Timeline:

1 In Media Composer, open the existing se-
quence into which you wish to capture new me-
dia.

2 Add at least one frame of media to the end of
the current Timeline.

3 Place the cursor at the leading edge of that me-
dia.

4 Click above the Source monitor to display the
pop-up menu, and select Load Filler to load 2
minutes of filler into the Source.

5 Mark In/Out points for the desired amount of
filler, and use the Splice button to insert filler
into the sequence.

6 Repeat as needed until the Timeline is long
enough.

Q Once you have created this “filler” sequence,
" you can save it and use it for the same
purpose on other projects.

Configuring Media Composer for
Capturing Directly into a New Empty
Sequence

When you capture into an empty sequence,
Media Composer uses the default start time set
in the General setting of the Settings tab.



To configure a Media Composer video satellite for
capturing directly into a new sequence:

1 If there is a sequence open, click above the
Record Monitor to display a pop-up menu, and
select Clear Monitor.

Pop-up menu above Record Monitor
2 Select Clip > New Sequence.

3 In the Project window, click the Settings tab
and then double-click the General setting.

4 In the Default Starting TC field, do one of the
following to set the default start time for a new
sequence:

« Ifyou want the sequence to begin capturing
at the same timecode location as the begin-
ning of the Pro Tools session, set the start
time of the capture to be equal to the Ses-
sion Start in Pro Tools (Setup > Session in
Pro Tools).

— or —

« If you want to sequence to begin capturing
at a timecode location that falls after the
Pro Tools session start, set the start time of
the capture to be later than the Session
Start in Pro Tools.

You are now ready to configure the Capture
Tool. See “Configuring the Capture Tool” on
page 51.

Configuring the Capture Tool

To configure the Capture Tool for manual capture:

1 If you are capturing using a firewire-based
Avid video peripheral, ensure that the Device
setting is set to DNA by doing one of the follow-
ing.

« Click the DNA/1394 button in the Timeline.

« Select Special > Device > DNA.

2 To open the Capture Tool, choose Tools >
Capture.

Capturs Tool

Reveal
triangles — |

Capture Tool

3 Ensure that all the reveal triangles on the left
side of the Capture Tool window are pointing
down so that all of the controls are visible.
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If necessary, click the Capture/Log Mode button
to select Capture mode (CAP).

Toggle Source
button

Record
button

Capture/Log
Mode button

Video
record
enable

Audio Video Audio
record input input
enable  source source

Timecode
Enable

Capture Tool (Record controls)

4 If necessary, enable control of the tape deck by
clicking the Toggle Source button so that it does
not display a circle with a slash.

5 Below the Record button, click the record en-
able buttons for the video and timecode inputs.
(V is for video and TC is the timecode channel).

A The TC (timecode) button should always be
enabled, even though no timecode is being
recorded.

A\ Do not record enable the audio inputs
unless you want to use Media Composer
instead of Pro Tools to capture audio.

6 To capture the clip directly into the Timeline
without affecting the position of any existing
material (analogous to Slip edit in Pro Tools),
click Overwrite. This mode is selected by default
when Satellite Mode is enabled in Media Com-
poser.

Video Satellite Guide

7 Choose the video input source from the Video
Input pop-up menu.

Bin pop-up  Res pop-up
menu menu

530 Bin:

Video
storage

Toggle
Storage

Capture Tool (Storage controls)

8 From the Bin pop-up menu, select the bin
where you wish the captured clips to appear.

Q This setting does not affect where the cap-
tured files are stored. All captured media
files are stored in the OMFI Media Files
folder (for OMF media) or Avid MediaFiles
folder (for MXF media) on the volumes se-
lected in the storage pop-up menus. A bin in
Media Composer is analogous to the Audio
or MIDI clip lists in Pro Tools, except that a
project in Media Composer may have an un-
limited number of bins, and clips may be or-
ganized between the bins as best suits the
user.

9 From the Res pop-up menu, choose the resolu-
tion of video you wish to capture.

10 Click the Toggle Storage button so that one

volume is showing, and select the volume where
the video media will be stored. The available re-
cording time for each volume displays next to it.

11 If the VTR is not correctly identified in the
Source pop-up menu, choose Auto-Configure
from the source pop-up menu, then click Yes to
auto-configure the VTR with the Capture Tool
and display the name of the VTR.



Source
pop-up
menu

Tape Name
pop-up
menu

Tape Ha

Custom Praroll

Capture Tool (Transport controls)
12 Ensure that Delay Audio is set to 0 Frames.

13 Insert the tape into the VTR.

Media Composer will present a list of tapes al-
ready associated with this project and ask you
which tape you have inserted.

14 Do one of the following:

o Select one of the displayed tape names and
click OK.

- or —

o Click New to add a new tape to the list.

Q This will be helpful if you ever need to re-
capture the same video.

15 To check your inputs and levels, do the fol-
lowing:

o Click Play on the transport controls. Video
should appear in the Record Monitor and
your client monitor.

A\ When digitizing DV25 video through the
DV port, nothing will appear in the client
monitor. However, the digitized clip will be
captured correctly.

-and -

o Check audio input levels in Pro Tools.

You are now ready to capture.

Capturing Audio and Video

To capture audio and video:

1 Ensure the Capture Tool has been configured
for capturing. (See “Configuring the Capture
Tool” on page 51.)

2 Ensure that Pro Tools has been properly con-
nected and linked to the video satellite. (See
“Connecting Pro Tools and a Video Satellite” on
page 39.)

3 Use the Mark In and Mark Out controls to se-
lect a specific portion of video you want to cap-
ture from tape, and click Record. (See “Selecting
a Portion of Video to Capture” on page 54.)

Mark Out Go to OQut

Mark In

Gotoln

Clear
Display

Mark Memory Go To Memory

Duration

Mark In and Mark Out controls
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A If Media Composer displays an error mes-
sageregarding mis-matched frame rates, you
may have mis-matched timecode formats or
play rates. See “Matching Media Composer
and Pro Tools Settings in a Video Satellite
System” on page 40 for more information.

A You can capture without first entering an In
point, but this is not advised because of un-
predictable delays between clicking the Re-
cord button and actually capturing video.

After you click Record, Media Composer cues
the VTR. Media Composer and Pro Tools drop
into record mode at the appropriate moment.

The flashing red light indicates recording is in
progress.

A During recording, video may appear out of
synchronization with audio. However, au-
dio and video will be synchronized during
playback.

4 Click the Record button again (or press the
ESC key) to stop.
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Selecting a Portion of Video to Capture

The Mark In and Mark Out controls in the Cap-
ture Tool let you select a portion of video to cap-
ture from the tape.

To select a portion of video to capture:

1 In the Capture Tool, use one of the following
methods to mark the position where you want
the capture to begin:

o Press the Spacebar (or click Play) to start
playback on the VTR, and click Mark In at
the desired position.

o Use the Transport controls to queue the
tape to the position at which you wish to
start capturing, and click Mark In.

o Type a timecode value in the Mark In field.

A You can capture without first entering an In
point, but this is not advised because of un-
predictable delays between clicking the Re-
cord button and actually capturing video.

2 Use one of the following methods to mark the
position where you want the capture to end:

« If the VTR is playing back, click Mark Out
at the desired position.

« Use the Transport controls to queue the
tape to the position at which you wish to
end capturing, and click Mark Out.

« Type a timecode value in the Mark Out
field.



Mark Out Go to Out

Mark In

Gotoln

Clear
Display

Mark Memory Go To Memory

Duration

Mark In and Mark Out controls

The exact length of the clip to be captured
appears in the Duration display.

3 You can also do the following:

« To automatically queue the tape to the Mark
In point, click Go to In.

o To automatically queue the tape to the Mark
Out point, click Go to Out.

« To automatically mark a specific frame (not
to be reflected in the capture), click Mark
Memory.

o To clear any of the Mark In, Mark Out, or
Mark Memory points, click Clear Display
next to the appropriate button.

« To begin capturing at a specific point for a
specific duration, type timecode values in
the Mark In and Duration fields.

o To end capturing at a specific point for a
specific duration, type timecode values in
the Mark Out and Duration fields.

« To begin an open-ended capture with no
definitive stopping point, type a timecode
value in the Mark In field.

4 You are now ready to begin capturing, as de-
scribed in “Capturing Audio and Video” on
page 53. When you begin capturing, the VIR
queues to the In point and begins capturing
video, then stops automatically when it reaches
the Out point.

Playing Back Captured Audio and Video
with a Video Satellite System

Once you have finished capturing with a video
satellite system, the captured clip appears in the
Record Monitor and in the Timeline. Audio ap-
pears in the Pro Tools Timeline.

To view the captured clip, do the following:

= Click Play (or press the Spacebar) in Pro Tools
or Media Composer.

Re-Digitizing an Existing
Sequence

Media Composer can open sequences created on
other Avid editing systems. However, you may
first want to re-digitize some or all of the media
files because they were the wrong resolution, or
missing.

When using this procedure with a video satel-
lite, you must capture the audio to

Media Composer and then export an AAF
sequence referencing or containing the embed-
ded audio to Pro Tools.
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Digitizing from an EDL

Media Composer includes Avid EDL Manager
software, which lets you open an EDL from an-
other editing application, create a Media Com-
poser sequence from that EDL, then re-digitize
the sequence.

When using this procedure with a video satel-
lite, you must capture the audio to

Media Composer and then export an AAF se-
quence referencing or containing the embedded
audio to Pro Tools.

Laying Back Audio and Video
to Tape

While outputting video from Pro Tools using an
Avid video peripheral, the video is intended for
monitoring purposes only, and is not suitable
for professional layback or broadcast, video out-
put from Media Composer is full broadcast
quality. You can use Media Composer linked to
Pro Tools when you need to output both audio
and video to tape.

Q The Universal Mastering feature in Sym-
 phony is not supported with Video Satellite.

A\ To minimize the chance of dropped frames,
it is recommended that all effects be ren-
dered before performing a layback.

Q When laying back to an SDI VTR or 1394
" device that requires audio and video to be
combined in a single stream, you must
export the audio to Media Composer from
Pro Tools or combine audio and video sig-
nals using a third-party summing device,
and then lay back the final sequence to tape.
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To record audio and video to tape from
Media Composer and Pro Tools simultaneously:

1 Make sure that your system is set up as follows:

o Pro Tools and the Media Composer video
satellite computers are linked.

o Audio outputs on the Pro Tools HD audio
interface are connected to the appropriate
audio inputs on the VTR.

« Video outputs from Media Composer sys-
tem are connected to the VTR.

o If you are using deck control, the deck con-
trol cable from Media Composer is con-
nected to the VTR, and the VTR is set to
Remote mode.

Q When using Media Composer in Satellite
mode for 24p and 23.976 projects, only the
24 and 23.976 Output Formats are sup-
ported. The 29.97 Output Format (+25%
playback speed with no pulldown) is not
supported in Satellite mode for 24p and
23.976p projects.

2 Insert a video tape into your VTR.

3 To ensure that the tape deck is properly
configured, refer to the following topic in
Media Composer Help (Help > Avid

Media Composer Help): Configuring a Deck or
Multiple Decks.

4 Do one of the following:
o Select one of the displayed tape names and
click OK.

o Click New to add a new tape to the list.

5 If you are capturing using a FireWire-based
Avid video peripheral, ensure that the Device
setting is set to DNA. See “Configuring the Cap-
ture Tool” on page 51. for further information.

6 Drag the sequence you want to record to tape
from the bin to the Record Monitor.



7 Select Output > Digital Cut. The Digital Cut Tool
appears.

Digital Cut Tool

Digital Cut Tool

8 If you want to set In and Out points for a
digital cut.

9 Do one of the following:

« Select the Entire Sequence option to record
the entire sequence.

— or —

« Deselect the Entire Sequence option and set
the In and Out points in the Timeline.

10 If you are laying back over a FireWire (1394)
connection (Special > Device > IEEE 1394), se-
lect the appropriate output mode from the Out-
put Mode pop-up menu as follows:

« If all of the media on your Timeline is
DV25, or if it is all DV50, and all of your ef-
fects are rendered, you can achieve a
slightly higher quality of output by select-
ing DV25 or DV50 as appropriate.

—or -
o Otherwise, you must select the RT DV25 or

RT DV50 options to render and transcode
all of your video to that format.

11 Select the Stop on Dropped Frames option if
you want Media Composer to automatically stop
the tape if the audio and video does not record
correctly.

12 Select the Add Black At Tail option, and type
the amount of black you want added to the end of
the sequence.

13 Select one of the following from the Deck
Control options:

Local mode You will initiate recording manu-
ally.

Remote mode Media Composer will start the
VTR and drop into record at the specified time-
code.

14 If you chose Remote mode, select one of the
following options:

Sequence Time Starts recording based on se-
quence time. For example, if the sequence starts
at 1:00:00 in the Timeline, Media Composer will
start recording when the tape reaches 1:00:00.

Record Deck Time Starts recording wherever the
VTR is currently parked.

Mark In Time Starts recording at the address en-
tered in the top window to the right of the trans-
port controls.

15 In the Source Track buttons, select the top
video track. Only the selected video tracks and
the video tracks below it will be recorded.

Source Record
Track
button

Track Record Enable Preview

button

Selected Source tracks
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16 If you selected Remote mode, use the Record
Track buttons on the right to select which audio
and video tracks to enable for recording on the
tape.

17 Click the yellow Preview button to check that
all of the tracks you selected are playing and that
the insert points on the tape are correct.

18 Do one of the following:

« To record using Local mode, press play and
record on the VIR. When ready, click the
Record button in the Digital Cut window.

— or —

« Torecord using Remote mode, press Record
in the Digital Cut window. Media Composer
will queue the tape, play, then drop in at the
appropriate location.

Q When doing a Digital Cut with an
Avid Mojo DX or Nitris DX video periph-
eral, Output Mode should be set to “Real
Time” when using non-firewire video out-
puts, for best A/V sync performance.

(¥ Be sure to record at least a few seconds of
black to the tape before performing a digital
cut. This will guarantee that the video tape
is correctly formatted when your digital cut
starts.
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Exporting Audio and Video as
a Digital Movie from a Video
Satellite

If you have audio and video media with a video
satellite system and you want to create a Quick-
Time or Windows Media digital movie, you must
first get the audio from Pro Tools into

Media Composer.

Exporting audio and video from a video satellite
system to a digital movie involves the following
steps:

1 Move the audio to the Media Composer ma-
chine and cut it into the video sequence.

2 Export the sequence as a digital movie.

To get the audio from Pro Tools to the

Media Composer video satellite:

1 Ensure that the Pro Tools system can deliver
files easily to the Media Composer video satel-
lite computer through shared storage (such as
Avid shared storage or Ethernet-mounted net-
work volume), a mounted audio or video storage
drive, or a DVD.

See “Cross-Mounting Media Storage on
Remote Systems” on page 23.

2 Export audio files from Pro Tools using one of
the following methods:

« Bounce the audio tracks to disk.
« Mix back to internal tracks.

o Export the selected tracks as an AAF with
audio embedded.

See the Pro Tools Reference Guide for de-
tails on exporting audio from Pro Tools.



3 Import the Pro Tools audio into the
Media Composer sequence, and integrate it into
the track.

4 See the Media Composer guides for details on
importing and synchronizing audio in Media
Composer.

To export a sequence as a digital movie:

1 Select the sequence you want to export in the
bin and drag it to the Record Monitor.

2 Render all effects in the Timeline as described
in the Avid Media Composer Guide.

3 Select the Track Enable buttons for the video
and audio tracks to export.

4 Choose File > Export.
5 Type a name and select the destination.

6 Choose the type of file you want to export from
the Export Setting pop-up menu.

7 Click Options, and configure the settings as
desired.

8 Click Save or Save As.

9 In the Export As dialog, click Save.

Q On a Windows system, if you experience
" errors when exporting QuickTime movies,
open QuickTime Player, go to Preferences >
Advanced, and choose Safe mode (GDI
only).
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